Revit MEP

Reply
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 1 of 8 (255 Views)
Accepted Solution

Conduit Elbows don't show

255 Views, 7 Replies
07-26-2013 08:26 AM

The conduit bends do not show in plan view. The conduit and elbows are referencing the same level, have the same amount of offset, are on the same workset. I have double chedk the filters for the view and they don't seem to affect whether or not the bends show. They are visible in a section view. WASSUP?

Diane M
I don't think this is the case but check the view's Underlay parameter. Set it to <none>. Fittings go wacky if they are viewed via underlay.
*Expert Elite*
CADastrophe
Posts: 3,286
Registered: ‎08-28-2009
Message 2 of 8 (253 Views)

Re: Conduit Elbows don't show

07-26-2013 08:50 AM in reply to: DMaurer-Veca

Hard to say; it could be a number of things...

 

- Is a Plan Region in use? (Those don't work quite right in MEP)

- Is this happening is more than one View? (Perhaps the problem lies with the Family?)

- Is this happening with any of the other Conduit Fittings in the same View?

- Did someone alter the V/G Graphics to hide that Category?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 3 of 8 (246 Views)

Re: Conduit Elbows don't show

07-26-2013 09:13 AM in reply to: CADastrophe

It is only happening in this view, the bends that are turned up show, just not the ones in plan view. Changing the size of the conduit has no affect. The conduit and conduit fitting, in VG is checked to show. I am not familiar with 'plan region'.

 

 

Diane M
*Expert Elite*
CADastrophe
Posts: 3,286
Registered: ‎08-28-2009
Message 4 of 8 (243 Views)

Re: Conduit Elbows don't show

07-26-2013 09:29 AM in reply to: DMaurer-Veca

Plan Regions are basically a way to create a region within a View that has a separate View Range from the rest of the View.

 

Can you post a screencapture of what your seeing?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 5 of 8 (230 Views)

Re: Conduit Elbows don't show

07-26-2013 11:52 AM in reply to: CADastrophe

The gap is the missing bend. It is odd that the 'stub up' bend shows.Capture.PNG

Diane M
*Expert Elite*
CADastrophe
Posts: 3,286
Registered: ‎08-28-2009
Message 6 of 8 (228 Views)

Re: Conduit Elbows don't show

07-26-2013 11:59 AM in reply to: DMaurer-Veca

I can't tell from the image; is it the stub up's Conduit Bend Fitting showing or is it just the Pipe Up symbol?

 

One thing to try would be to create a View Template from a Properly functioning View and apply it to this View, and see if the problem is corrected.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
jkarben
Posts: 41
Registered: ‎08-20-2007
Message 7 of 8 (206 Views)

Re: Conduit Elbows don't show

07-27-2013 12:33 PM in reply to: DMaurer-Veca
I don't think this is the case but check the view's Underlay parameter. Set it to <none>. Fittings go wacky if they are viewed via underlay.
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 8 of 8 (193 Views)

Re: Conduit Elbows don't show

07-29-2013 07:59 AM in reply to: jkarben

JKArben - you are my hero of the day. Changing the underlay to 'none' did the trick!

Diane M
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.