Revit MEP

Reply
Valued Mentor
dennis
Posts: 709
Registered: ‎07-29-2005
Message 1 of 4 (361 Views)
Accepted Solution

Changing the Panel Schedule Default to Circuits Down

361 Views, 3 Replies
04-15-2011 10:14 AM

I want to show the Panel Schedule as "Two Columns-Circuits Down", however, I can't seem to make Revit MEP 2011 give me the choice to apply the template.  It is listed when I select the Panel Configuration under Template Type:Branch Panel.  Any guesses on what it is I am missing?

Hi Dennis,

 

When creating a panel schedule for a panel, Revit checks the Panel Configuration parameter in the panel family and matches it to templates that use the same configuration.

 

HTH,

Eric

Employee
eric.grey
Posts: 28
Registered: ‎02-27-2008
Message 2 of 4 (356 Views)

Re: Changing the Panel Schedule Default to Circuits Down

04-15-2011 12:17 PM in reply to: dennis

Hi Dennis,

 

When creating a panel schedule for a panel, Revit checks the Panel Configuration parameter in the panel family and matches it to templates that use the same configuration.

 

HTH,

Eric

Valued Mentor
dennis
Posts: 709
Registered: ‎07-29-2005
Message 3 of 4 (352 Views)

Re: Changing the Panel Schedule Default to Circuits Down

04-15-2011 12:20 PM in reply to: eric.grey

Ahhh, yes, finally found it.  You have to actually edit the family to see the parameter.  Thanks.

Mentor
carriehall42
Posts: 338
Registered: ‎02-01-2005
Message 4 of 4 (152 Views)

Re: Changing the Panel Schedule Default to Circuits Down

04-30-2012 08:49 AM in reply to: dennis

Thank you, Thank you, Thank you,!!!!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.