Revit MEP

Reply
New Member
mjguillo
Posts: 1
Registered: ‎05-24-2011
Message 1 of 2 (174 Views)

Can't recreate system in MEP 2014

174 Views, 1 Replies
07-24-2013 07:43 AM

I am doing a tutorial in REVIT MEP 2014. I deleted an HVAC supply system by deleting it from the system browser and want to re-create. The components of the system now show up in the unassigned area of the system browser so I know the system has been deleted. However, when I click on an air terminal, the Modify>Creat Systems panel should show up. However, only the Modify>Air Terminal panel shows up. Any ideas on how to re-create this system?

Thanks

Martin

Product Support
lanl
Posts: 121
Registered: ‎04-28-2008
Message 2 of 2 (96 Views)

Re: Can't recreate system in MEP 2014

07-29-2013 02:04 AM in reply to: mjguillo

Hi mjguillo,

 

This is a known issue in Revit MEP and has been reported to development team. You can use the method below to re-create the system:

 

Method:

After deleting a system, you can add a new duct to connect with any existing duct which was in the deleted system before, then the system will be recreated. Then delete the duct that was just added. You can add the duct from an end of any existing duct, and it will not break other ducts.

 

Note:

When adding the new duct, in the instance properties dialog, set the System Type to the same type as the deleted system.

 

Thanks.

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Lei Lan
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.