Revit MEP

Reply
Member
3 Posts
0 Kudos
Registered: ‎05-23-2013
Post 1 of 5

BIM Exchange Material Issue

208 Views, 4 Replies
05-23-2013 09:07 AM

Hello All,

 

I am using both Inventor Professional 2013 and Revit Architecture 2013. When I design a part in Inventor, I have no issues with getting the physical part to go into Revit using BIM exchange, but my set materials in Inventor do not tranfer. The object imports as a black and white solid object. Anyone else have this issue or know of any suggestions to fix it?

 

I attached an example of what I mean.

Member
3 Posts
0 Kudos
Registered: ‎05-23-2013
Post 2 of 5

Re: BIM Exchange Material Issue

05-28-2013 05:19 AM in reply to: schickl2

Anyone?

*Expert Elite*
3,502 Posts
1,007 Kudos
Registered: ‎08-28-2009
Post 3 of 5

Re: BIM Exchange Material Issue

05-28-2013 05:26 AM in reply to: schickl2

You image shows that you have the View's Visual Style set to 'Hidden Line'. Try changing it to 'Shaded' or 'Realistic'.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Member
3 Posts
0 Kudos
Registered: ‎05-23-2013
Post 4 of 5

Re: BIM Exchange Material Issue

05-30-2013 05:23 AM in reply to: CADastrophe

I had originally thought that may be the issue when I had first imported it, but none of the visual styles change the appearance either.

*Expert Elite*
3,502 Posts
1,007 Kudos
Registered: ‎08-28-2009
Post 5 of 5

Re: BIM Exchange Material Issue

05-30-2013 05:51 AM in reply to: schickl2

I don't have Inventor to experiment, but I don't believe that there is a good translation between the two. To my understanding, most of the data from Inventor files is lost, as they are inserted as plain geometric object in Revit.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!