Revit MEP

Revit MEP

Reply
Mentor
dtiemeyer
Posts: 403
Registered: ‎01-09-2004
Message 1 of 3 (594 Views)
Accepted Solution

Annotation Symbol Filled Region plots gray, not black

594 Views, 2 Replies
01-07-2013 12:21 PM

Ive created a Duct Accessory (damper) containing an annotation symbol. In my project, this annotation symbols displays green (based on the fact my Duct System, supply air, is green). However when I print the edge line of the annotation symbol prints black, but the center prints green/gray (color/bw). Even changing the solid fill to 'color black' in the annotation family does not fix this problem.

attached project is rmpe 2012.

 

Thanks!

 

 

 

 

Striving to be a WOMBAT, Waste Of Money, Brains, & Talent...

⁞|⁞ Please use the Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos functions as appropriate to further enhance the value of these forums. Thank you!

We've encountered this issue as well - it seems that a solid hatch pattern will plot as its color regardless of the print setup. As a result, some of our "solid" hatch patterns are a series of actual lines, as per the image below.

 

NonSolidHatch.JPG

*Expert Elite*
CADastrophe
Posts: 3,421
Registered: ‎08-28-2009
Message 2 of 3 (587 Views)

Re: Annotation Symbol Filled Region plots gray, not black

01-07-2013 12:37 PM in reply to: dtiemeyer

We've encountered this issue as well - it seems that a solid hatch pattern will plot as its color regardless of the print setup. As a result, some of our "solid" hatch patterns are a series of actual lines, as per the image below.

 

NonSolidHatch.JPG

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Mentor
dtiemeyer
Posts: 403
Registered: ‎01-09-2004
Message 3 of 3 (577 Views)

Re: Annotation Symbol Filled Region plots gray, not black

01-07-2013 12:58 PM in reply to: CADastrophe

Thanks CADastrophe,

That's the route I've taken as well. I'm going to leave this open to see if anybody else, or perhaps Autodesk, cares to chime in. Cheer.

Dustin

Striving to be a WOMBAT, Waste Of Money, Brains, & Talent...

⁞|⁞ Please use the Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos functions as appropriate to further enhance the value of these forums. Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.