Revit Architecture

Revit Architecture

Reply
Member
craigm
Posts: 3
Registered: ‎07-25-2013
Message 1 of 16 (1,279 Views)

Windows Thumbnails not showing after installing Revit 2014

1279 Views, 15 Replies
07-25-2013 05:09 PM

Thumbnails in Windows Explorer no longer show .rfa files after installing Revit 2013.

 

The computer still has Revit 2013 installed, and thumbnails worked before installing 2014.

 

Product Support
MichaelBussiere2
Posts: 385
Registered: ‎11-09-2009
Message 2 of 16 (1,227 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

07-30-2013 01:20 PM in reply to: craigm

Thank you for your post. In this case with the thumbnail preview could be linked to the new content and files from the 2014 installation.

 

Here is the recommended resolution to your case:

 

1. Open the family file.2. Save the file to a new name, and click Options on the Save As dialog window.
3. Select the Source view that you want to use for the thumbnail preview, and check the "Regenerate if view/sheet is not up-to-date" box.
4. Save the file, and check if the thumbnail is updated.



Michael Bussiere II
Support Specialist
Product Support
Autodesk, Inc.
Member
craigm
Posts: 3
Registered: ‎07-25-2013
Message 3 of 16 (1,208 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

07-31-2013 03:56 PM in reply to: MichaelBussiere2

This doesn't work.

Autodesk supplied Revit 2014 content also doesn't show thumbnails.

Product Support
yurikim
Posts: 18
Registered: ‎10-19-2012
Message 4 of 16 (1,182 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-06-2013 02:12 AM in reply to: craigm

Thank you for your update.

Since we need more information on your environment, will contact you privately.

 

Thank you.



Yuri Kim
*Expert Elite*
rosskirby
Posts: 872
Registered: ‎04-08-2008
Message 5 of 16 (1,168 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-06-2013 07:05 AM in reply to: craigm

Just to cover all the bases here, have you restarted your computer recently?  I have experienced a similar problem when opening/editing/saving a large number of files in a short period of time.  Windows Explorer was getting overloaded, and simply restarting fixed the issue.

Ross Kirby
BIM Manager
Arcturis
Member
cassandraprice3089
Posts: 3
Registered: ‎08-06-2013
Message 6 of 16 (1,148 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-06-2013 02:11 PM in reply to: yurikim
I have this same exact issue. Has a solution been provided?
Valued Contributor
bimandict
Posts: 64
Registered: ‎03-21-2013
Message 7 of 16 (1,113 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-07-2013 02:33 AM in reply to: craigm

Hi,

 

Follow this link to a solution

 

 

http://revitclinic.typepad.com/my_weblog/2011/11/revit-file-thumbnail-previews-do-not-display-in-win...

 

Regards,


Jimi Clarke

BIM Manager - London
Microsoft Cloud Services Partner
Member
cassandraprice3089
Posts: 3
Registered: ‎08-06-2013
Message 8 of 16 (1,106 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-07-2013 07:03 AM in reply to: craigm

This link does not address Revit 2014.  What is the solution for Revit 2014 Windows Thumbnails?

Valued Contributor
bimandict
Posts: 64
Registered: ‎03-21-2013
Message 9 of 16 (1,094 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-08-2013 02:07 AM in reply to: craigm

ok. . . yes well I dont have 2014 installed but assumed there would be a Revit.Thumbnail.dll in the 2013 folder. But its not and might not be one in 2014 either?

 

I will keep digging, I got the same issue but never looked at it until now.

 

Anyone else have any pointers please shout :smileyhappy:

 

By the way show thyumbnails instead of icons in the advanced windows system settings is not the solution as its on, in my case anyway.

 

Regards,


Jimi Clarke

BIM Manager - London
Microsoft Cloud Services Partner
Valued Contributor
bimandict
Posts: 64
Registered: ‎03-21-2013
Message 10 of 16 (1,091 Views)

Re: Windows Thumbnails not showing after installing Revit 2014

08-08-2013 02:10 AM in reply to: MichaelBussiere2
but the process need to be automated as one can not do that for 1000's of families over multiple versions.
Regards,


Jimi Clarke

BIM Manager - London
Microsoft Cloud Services Partner
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.