Revit Architecture

Revit Architecture

Reply
Member
gazeupskies
Posts: 5
Registered: ‎11-11-2013
Message 1 of 2 (1,325 Views)
Accepted Solution

Window 8.... "No apps are installed to open this link"

1325 Views, 1 Replies
11-11-2013 06:54 AM

Hey there, recently I had install Revit 2014 under Window 8.1 Pro system. I am just beginner which interested to learn Revit so I click 'Help' icon to watch tutorial videos. The thing is Window 8 pop up dialog box said that there is no apps to open the link...search at 'Store' awhile when I hover to the 'Help' icon, I can see an URL down there but how can I fix this by telling the Window 8 to open the link by IE?

Sapure Aude!

Hello and Welcome to the Discussion!

 

I have had that issue - you can find the fix >HERE<

LD

*Expert Elite*
LisaDrago
Posts: 1,392
Registered: ‎05-08-2009
Message 2 of 2 (1,305 Views)

Re: Window 8.... "No apps are installed to open this link"

11-11-2013 08:33 AM in reply to: gazeupskies

Hello and Welcome to the Discussion!

 

I have had that issue - you can find the fix >HERE<

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.