Revit Architecture

Reply
Active Contributor
hakuna78
Posts: 30
Registered: ‎09-13-2006
Message 1 of 11 (3,984 Views)

Walls are not visible in floor plan

3984 Views, 10 Replies
09-14-2006 06:43 PM
I don't know what changes I made to the settings- now when I draw walls on the floor plan Revit displays a message "None of the created elements are visible in Floor Plan: Level 2 View. You may want to check the active view, its Parameters, and Visibility settings, as well as any Plan Regions and their settings."

I checked the Visibility/Graphic overrides, and the visibility of walls is on. Also I checked the floor plan property, still the visibility of walls is on. How to solve this problem? Can somebody help? Thanks a lot.
*C Ryan
Message 2 of 11 (3,983 Views)

Re: Walls are not visible in floor plan

09-14-2006 07:20 PM in reply to: hakuna78
i've had this happen before when drawing soffit walls. the base offset of
the wall was above my cut plane. when you draw the wall click on properties
and check the settings.

wrote in message news:5330097@discussion.autodesk.com...
I don't know what changes I made to the settings- now when I draw walls on
the floor plan Revit displays a message "None of the created elements are
visible in Floor Plan: Level 2 View. You may want to check the active view,
its Parameters, and Visibility settings, as well as any Plan Regions and
their settings."

I checked the Visibility/Graphic overrides, and the visibility of walls is
on. Also I checked the floor plan property, still the visibility of walls is
on. How to solve this problem? Can somebody help? Thanks a lot.
*Architectural Staff
Message 3 of 11 (3,982 Views)

Re: Walls are not visible in floor plan

09-21-2006 07:25 AM in reply to: hakuna78
If you have worksets enabled you might be drawing the walls in a workset
that is turned off.
Robert Witte

C Ryan wrote:
> i've had this happen before when drawing soffit walls. the base offset of
> the wall was above my cut plane. when you draw the wall click on properties
> and check the settings.
>
> wrote in message news:5330097@discussion.autodesk.com...
> I don't know what changes I made to the settings- now when I draw walls on
> the floor plan Revit displays a message "None of the created elements are
> visible in Floor Plan: Level 2 View. You may want to check the active view,
> its Parameters, and Visibility settings, as well as any Plan Regions and
> their settings."
>
> I checked the Visibility/Graphic overrides, and the visibility of walls is
> on. Also I checked the floor plan property, still the visibility of walls is
> on. How to solve this problem? Can somebody help? Thanks a lot.
Valued Contributor
David Wills
Posts: 63
Registered: ‎08-31-2006
Message 4 of 11 (3,982 Views)

Re: Walls are not visible in floor plan

09-22-2006 06:23 PM in reply to: hakuna78
1. Check your View Range settings.
2. Check the Base Constraint Level and Base Offset values in the Wall properties as they may be above the Cut Plane.
3. There is a possibily that the values of the Base Constraint and Base Offset are BELOW the current View Range.
4. The Wall type may be set to Foundation which uses Depth instead of Height and the Walls are below the View Range.

Anyway you cut it, I'd bet London to a brick it's a View Range issue.

DW
New Member
K.Reynolds
Posts: 1
Registered: ‎10-18-2007
Message 5 of 11 (3,982 Views)

Re: Walls are not visible in floor plan

10-18-2007 07:12 AM in reply to: hakuna78
I've just come across the same problem. No matter what view range I use the walls just don't show. I draw new walls, they don't show.
The work around I used:
Create a new level near the old level that is not showing up.
Relate all walls that were related to the old level, to the new level.
Delete old level.

There must be a bug in the program because I could find no reason why my walls weren't showing up. View settings, View Range, ect. Nothing worked but this.

Cheers!
*Brian
Message 6 of 11 (3,982 Views)

Re: Walls are not visible in floor plan

10-19-2007 04:46 AM in reply to: hakuna78
not knowing anything about your model we would just be stabbing in the dark
here.
are the walls non-bearing and your view is set to structural?
are the walls on a workset that is not visible in the view?
is the wall category hidden - are you using 2008?

--
Brian Earsley
www.arete3.com
18645 West Creek Drive
Tinley Park, Il 60477
708.342.1250 x.225
wrote in message news:5753598@discussion.autodesk.com...
I've just come across the same problem. No matter what view range I use the
walls just don't show. I draw new walls, they don't show.
The work around I used:
Create a new level near the old level that is not showing up.
Relate all walls that were related to the old level, to the new level.
Delete old level.

There must be a bug in the program because I could find no reason why my
walls weren't showing up. View settings, View Range, ect. Nothing worked but
this.

Cheers!
Active Contributor
rendermaster
Posts: 41
Registered: ‎05-20-2012
Message 7 of 11 (3,151 Views)

Re: Walls are not visible in floor plan

01-02-2013 02:58 PM in reply to: hakuna78

-go to properties and check Discipline, you might using another discipline it might be on structural... make it architectural

Valued Contributor
Irish2
Posts: 69
Registered: ‎03-30-2010
Message 8 of 11 (3,142 Views)

Re: Walls are not visible in floor plan

01-02-2013 04:37 PM in reply to: rendermaster

And your response is almost 6 1/2 years after the original question.  ???

New Member
mohamed.el.nagar
Posts: 1
Registered: ‎09-15-2013
Message 9 of 11 (2,248 Views)

Re: Walls are not visible in floor plan

09-15-2013 06:48 AM in reply to: Irish2

Iam modeling a cold form steel building using PrescientDesign. and i couldn't draw any wall because of this message 

"None of the created elements are visible in Structural Plan: Level 2 View. You may want to check the active view, its Parameters, and Visibility settings, as well as any Plan Regions and their settings."

New Member
norraep
Posts: 2
Registered: ‎12-05-2013
Message 10 of 11 (1,331 Views)

Re: Walls are not visible in floor plan

04-07-2014 03:32 PM in reply to: rendermaster

OMG... I had same issue: And that was he answer I was looking for. Thank you!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.