Revit Architecture

Revit Architecture

Reply
New Member
kkctadi
Posts: 2
Registered: ‎03-17-2013
Message 1 of 2 (287 Views)

This Computer Does not have enought memory error.

287 Views, 1 Replies
10-31-2013 05:35 PM

Hi,

I recently upgraded to revit 2014 from revit 2013. i later uninstalled 2013 to free up some space. ever since then i am having athis issue.

Currently i am working on 13.rvt file, which i started in 2014. it is about 20 MB size now.


From April 2013 to June 2013 i was working on studio 2 final model.rvt file. The project was entirely done in 2013 and is 120MB.

I use student version free 3 yr license on a Windows 7 32 bit OS

 

So after installing 2014 removing 2013,

1) my computer for some reason does not automatically recognise the program to open the files in. However when i open revit and then open 13.rvt from inside it works.

2) I still could not open studio 2 final model.rvt file it get an error stating the memory is too low.however i was able to use this file until i installed 2014 revit.

3) after trying to open studio 2 final model.rvt file and getting the error, i cannot open 13.rvt file too. i get a similar error, until i restart the computer and open.

Thank you.

 

Product Support
fernanda.firman
Posts: 164
Registered: ‎10-07-2011
Message 2 of 2 (234 Views)

Re: This Computer Does not have enought memory error.

11-08-2013 08:42 AM in reply to: kkctadi

 

Thankk you for visiting our forum.

 

1)  You will need to make Revit the default program to open this file. Please right click on the rvt file. In the new pop window, choose Revit and check the box for "always use this program". Please see image.

 

2/3) We have seen this issue when customers are using 32bit operating system. Very often this issue is resolved by installing a 64bit OS.

If your file is less than 20x bigger than the file you are trying to open, you will see that error. For example a 50MB file will need a 1000MB of RAM to open.

 

Others to try/check:

  • Check if you don't have any other programs stealing resources (like Pandora, many IE windows, etc..). Go to the Windows Task Manager and look at the Revit.exe process. Probably that is why it works when you restart the computer.
  • Clean your temp folder. Start>search window type %temp%>delete all files possible.
  • Check the minimum requirements for Revit. For 32bit OS, Revit 2014 needs 5GB free disk space and Revit 2013 needs 4GB of RAM
  • Try to enable 3gb switch.
  • Adjust the Virtual Memory to a max of 10gb.
  • Check if all updates are installed.

Hope that helps

 



Fernanda Lima Firman
Technical Support Specialist
Customer Service & Support
Autodesk, Inc.

Revit Clinic


If this helped solve your issue - remember to 'accept as solution' to help others find answers.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.