Revit Architecture

Reply
*Rafaele
Message 1 of 5 (76 Views)

That gray doors' shade

76 Views, 4 Replies
05-29-2004 11:03 AM
When I make a section, some gray "shades" appear in the section view though the section plane doesn't touch that doors. How can you eliminate that gray doors' shade in the section view? Thanks
*Scott Davis
Message 2 of 5 (76 Views)

Re: That gray doors' shade

05-30-2004 01:02 PM in reply to: *Rafaele
If the section line passes through any portion of the geometry that make up the door family whether its 3D or 2D, it will display. You must be using the doors with the adjustable swing, so that the solid that makes up the door panel can actually appear open in a 3D view. Your section line cuts through the 2D projection line on the ground that symbolizes the door swing (the arc) and therefore is displaying the door itself in your views. You could turn off door panels for this section under Visibility, but this will turn off all door panels. or you could load a different door. You know what, taking a closer look, it appears that the door *behind* your section view is showing through. Its hard to tell, but it appears that you have a line coming out from the door behind, that your section line just crosses over. I think this might be the source of your gray boxes. HTH, Scott "Rafaele" wrote in message news:40b8d089_3@newsprd01... > When I make a section, some gray "shades" appear in the section view though > the section plane doesn't touch that doors. > > How can you eliminate that gray doors' shade in the section view? > > Thanks > > >
*Rafaele
Message 3 of 5 (76 Views)

Re: That gray doors' shade

05-31-2004 10:32 AM in reply to: *Rafaele
Thank you, Scott. I think you are right when you say those gray boxes in the section view are those doors "behind" the section line of the plan view. The line coming out from the door behind, that my section line just crosses over, is the door label. But if I turn off door label visibility in the section view, the gray boxes does not disappear. They disappear only if I turn off the whole door visibility in the section view and they do not if I turn off every item of door visibility. Besides I can select those gray boxes only if I select the consistent door in the plan view.
*Nic M.
Message 4 of 5 (76 Views)

Re: That gray doors' shade

05-31-2004 10:46 AM in reply to: *Rafaele
From Zoogdesign By Beegee: "From memory, it has something to do with the transparency setting which causes the door panel to appear to hide elements beyond if the door swing is cut by a section. Open the door family and then go to 3d view and then put the cursor over the head of the opening and tab through until you get the "opening cut" selected. Check the option bar and see if the "3d" and "elevation" boxes are checked. If the elevation one isn't checked then that may be the problem." Nic "Rafaele" wrote in message news:40bb6c75_3@newsprd01... > Thank you, Scott. > > I think you are right when you say those gray boxes in the section view are > those doors "behind" the section line of the plan view. > The line coming out from the door behind, that my section line just crosses > over, is the door label. > But if I turn off door label visibility in the section view, the gray boxes > does not disappear. > They disappear only if I turn off the whole door visibility in the section > view and they do not if I turn off every item of door visibility. > Besides I can select those gray boxes only if I select the consistent door > in the plan view. > > >
*Rafaele
Message 5 of 5 (76 Views)

Re: That gray doors' shade

06-01-2004 04:10 AM in reply to: *Rafaele
Thank you very much, Nic. You have found the solution. Rafaele "Nic M." ha scritto nel messaggio news:40bb6f6d_1@newsprd01... > From Zoogdesign By Beegee: > > "From memory, it has something to do with the transparency setting which > causes the door panel to appear to hide elements beyond if the door swing is > cut by a section. > Open the door family and then go to 3d view and then put the cursor over the > head of the opening and tab through until you get the "opening cut" > selected. Check the option bar and see if the "3d" and "elevation" boxes are > checked. If the elevation one isn't checked then that may be the problem." > > Nic
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.