Revit Architecture

Revit Architecture

Reply
New Member
1 Posts
1 Kudo
Registered: ‎12-13-2012
Post 1 of 3

Text size while editing schedule

535 Views, 2 Replies
12-13-2012 12:36 PM

I know how to edit the appearance of a schedule for a sheet. What I am looking for is how to increase the text size of a schedule while you are editing it. I get a headache and sick to my stomach ever time I edit a schedule and would really love a fix. Does anyone have a solution?

*Expert Elite*
2,889 Posts
363 Kudos
Registered: ‎06-11-2009
Post 2 of 3

Re: Text size while editing schedule

12-13-2012 12:55 PM in reply to: BikerCat13

I think the solution for this is not inside Revit, unfortunately, but is something that you can handle with the operating system. One way is to decrease the resolution of the monitor. Another way (in Windows) is through Control panel > Display > ... there is a tool named "magnifier", which allows you to make a "zoom" on the screen, by a certain value that you can set in the settings, such as just 25% more. The schedule remains available as normal, but now you can see it better. I hope it helps.

 

 

12-13-2012 3-51-54 PM.jpg

-----------------------------------------------------------------------------------------------------------------
Planta1 Revit Online Consulting | info@planta1.com | my Twitter | The Planta1 Blog
Valued Contributor
64 Posts
4 Kudos
Registered: ‎11-02-2010
Post 3 of 3

Re: Text size while editing schedule

02-22-2013 12:09 PM in reply to: BikerCat13

Is there a way to wrap the text in a schedule editing view to see the entire text?  For example in the attached image in lines 1 and 2 there is much more text than is shown even if I stretch the cells all the way across the monitor.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post