Revit Architecture

Reply
Member
william_ruffenach
Posts: 3
Registered: ‎05-30-2012
Message 1 of 4 (861 Views)

Room Area Calculations

861 Views, 3 Replies
08-15-2012 07:58 AM

I have been dealing with a tolerance isssue when trying to create room area calculations in Revit. There seems to be a tolerance that is set to somewhere under 9" if two walls are to close together it will ignore the area. Although if you are using the area calculation this tolerance is set much finer. and it seems to work just fine. Does anyone have any work around or fix for this? I have already tried to create a multicategory schedule but cant combine rooms and areas. I have attached an image, any help would be greatly appreciated!

Product Support
Lance.Coffey
Posts: 342
Registered: ‎05-14-2010
Message 2 of 4 (822 Views)

Re: Room Area Calculations

08-16-2012 02:27 PM in reply to: william_ruffenach

If you want the area shown for the Room to match the area shown for the area plan, you could place an area boundary line, to remove the filtered portion of the room from the area plan.



Lance Coffey
Member
william_ruffenach
Posts: 3
Registered: ‎05-30-2012
Message 3 of 4 (796 Views)

Re: Room Area Calculations

08-17-2012 08:26 AM in reply to: william_ruffenach

Thanks for the post but this doesn't help me at all, what I am saying is there is a tolerance that will not allow me to calculate that small area in my ROOM SCHEDULE, NOT my Area Schedule. What i am asking is there a work around or way to remove this tolerance from my ROOM AREA Calculations in my ROOM SCHEDULE.

Employee
loboarch
Posts: 985
Registered: ‎09-05-2003
Message 4 of 4 (790 Views)

Re: Room Area Calculations

08-17-2012 08:53 AM in reply to: william_ruffenach

There is not a user setting to control the tolerance when the room object won't "flow" into a sliver space like that.  The test I did gave me a different distance than you example is showing.  I could get the sapce down to about 4.5" before the room stopped flowing in behind.

 

One thing you could do would be to make the walls in the room "non-room bounding" this would allow the room object to fill up the room the same way the area does, but this may not be what you are after since the area inside of those walls will be counted as part of the room.

 

room_bounding.png  



Jeff Hanson
Sr. Subject Matter Expert
Autodesk, Revit User Experience
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.