Revit Architecture

Revit Architecture

Reply
Active Member
davidfink6724
Posts: 7
Registered: ‎08-20-2007
Message 1 of 2 (573 Views)

Revit Server 2013 Unable to create new local file

573 Views, 1 Replies
06-02-2013 01:20 PM

Starting yesterday one of our Revit Server Accelerators started malfunctioning. First we noticed that links were being unloaded. Then we were unable to sycronize open files. Then when opening a new file the create new local was greyed out but detach from central was ok. We were able to open the files if we detach from central but if we saved the files back to the Revit Server the files would remain constantly in use as the files that were open and could not be synronzied. While this was going on at one of our sites the other sites could work on the same files without any problems.

Both the internet speed (30 mbit) and the latentcy (27 m/s) were not the issue. We have restarted the effected accelerator, cleared the cache from the acclerator and cleared the cashe from the workstations. All of this did not work. We accesed the host server directly. This worked fine but the performance was very slow. We built a new acclerator. This worked for about an hour but then we had the same problem.

Has anyone experienced this problem?

Alumni
kathryn.langan
Posts: 467
Registered: ‎12-16-2008
Message 2 of 2 (546 Views)

Re: Revit Server 2013 Unable to create new local file

06-06-2013 09:28 AM in reply to: davidfink6724

Can you verify a few things for us?

 

  1. Do you have UR2 installed for Revit 2013?
  2. Do you have the Revit Server 2013 Hotfix implemented? (This Hotfix also includes updates for Revit 2013 UR2)
  3. Are you using any WAN acceleration devices in your setup?
  4. What operating system is the Accelerator running on?
  5. You mentioned that this started on 06-01. Was everything functioning normally before then? Did anything change in your environment around that time?
  6. When you say that when you tried to create a new central after detaching, but the files were constantly in use, can you elaborate on that? Are users receiving error messages?

 



Katie Langan
Technical Support Specialist
Customer Service & Support
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.