Revit Architecture

Revit Architecture

Reply
New Member
fguypen
Posts: 1
Registered: ‎01-15-2010
Message 11 of 14 (341 Views)

Re: Revit Server 2012 installation error

12-02-2011 05:27 AM in reply to: mathijs.maertens

I'm experiencing exactly the same error! I have been searching the net for ages but no solution yet. I also contact our Autodesk supplier, but they have given me the same "solutions" as I found on the net and Alan posted here...

 

Can anyone help me with this issue, please?

Active Member
mathijs.maertens
Posts: 8
Registered: ‎01-25-2011
Message 12 of 14 (314 Views)

Re: Revit Server 2012 installation error

12-07-2011 12:58 AM in reply to: fguypen

Hello Alan, Thanks for the FTP access.  I've uploaded the contents of the %temp% folder (after the failed install)

 

 

Active Member
mathijs.maertens
Posts: 8
Registered: ‎01-25-2011
Message 13 of 14 (298 Views)

Re: Revit Server 2012 installation error

12-14-2011 12:56 AM in reply to: mathijs.maertens

Alan many thanks for sticking with us and sending the information from the server lead.  As the installer ultimately failed because there was no default web site in IIS, here's how I recreated the "default web site" in IIS:

 

I was able to reconstruct the "Default Web Site" by adding the following lines into the C:\Windows\System32\inetsrv\config\applicationsHost.config file. This xml file hold the configuration information for IIS 7.x management console. It was missing the information for the Default Web Site.  The code block I added back is located in the <system.applicationHost> section.
 
  <system.applicationHost>
    ...
       <sites>
            <site name="Default Web site" id="1" serverAutoStart="true">
                <application path="/">
                        <virtualDirectory path="/" physicalPath="%SystemDrive%\inetpub\wwwroot" />
                </application>
                <bindings>
                        <binding protocol="http" bindingInformation="*:80:" />
                </bindings>
            </site>
             <siteDefaults>
                <logFile logFormat="W3C" directory="%SystemDrive%\inetpub\logs\LogFiles" />
                <traceFailedRequestsLogging directory="%SystemDrive%\inetpub\logs\FailedReqLogFiles" />
            </siteDefaults>
            <applicationDefaults applicationPool="DefaultAppPool" />
            <virtualDirectoryDefaults allowSubDirConfig="true" />
        </sites>
   ...
   </system.applicationHost>

Restart IIS 7 after making the change.

New Member
micky.wong
Posts: 1
Registered: ‎08-28-2011
Message 14 of 14 (236 Views)

Re: Revit Server 2012 installation error

03-26-2012 08:17 PM in reply to: mathijs.maertens

I got the same problem an same error, however my problem already fixed.

 

From my installation process, it will show "internal information services connection failed" which actually cause by missing IIS role services "managemnet tools". When all options under management tools are installed, installation success without and error.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.