Revit Architecture

Reply
New Member
srosales
Posts: 1
Registered: ‎01-24-2011
Message 1 of 3 (197 Views)

REVIT ISSUES

197 Views, 2 Replies
01-31-2012 02:22 PM

I was having problems with the autodesk revit software when I was using it. I was constantly getting error messages that would close the window that I was working on and I would also get fatal error messages that would close the program. I reinstalled it and repaired it but the problem was still occurring. I uninstalled the program, downloaded it again from the autodesk website and installed it as I did prior. Everything went fine, I registered the program typed in my serial number and it said that the installation was successful. I then tried to open the program but it wouldn't let me. The start up window appears but nothing happens after that. The program becomes unresponsive. I tried to uninstall it again but it does not let me. 

Alumni
shiny.stephen
Posts: 101
Registered: ‎11-17-2008
Message 2 of 3 (173 Views)

Re: REVIT ISSUES

02-01-2012 12:17 AM in reply to: srosales

 

Could you upload the snapshot of the error messages there could be various reasons for this issue to occur? Could you also check the below link and see if this helps out in resolving the issue.

 

http://revitclinic.typepad.com/my_weblog/2011/05/revit-2012-hangs-at-splash-screen-or-crashes-with-u...

 

Also have you installed the service pack published by Autodesk? This can be found at the below link.

 

http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=16841348

 

______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!


Shiny Stephen
Support Specialist
Product Support
Autodesk, Inc.


Member
jstott1070
Posts: 4
Registered: ‎01-04-2010
Message 3 of 3 (135 Views)

Re: REVIT ISSUES

02-06-2012 01:21 AM in reply to: srosales

sounds very like a graphics driver issue to me. Have you tried opening Revit and in options disabling 2d accelleration?

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.