Revit Architecture

Revit Architecture

Reply
New Member
tjcrankine
Posts: 1
Registered: ‎03-02-2011
Message 1 of 1 (235 Views)

Revit Architecture Failing to install

235 Views, 0 Replies
12-20-2012 04:12 AM

I have been having problems installing my Revit Architecture for a few days now and have been on here and looking around a few more forums looking for a possible solution. When I try to install, the window immediately comes back staying that items failed to install (all of them) and I get this error message in the log

 

USER-PC Installing Microsoft Visual C++ 2005 Redistributable (x86): C:\Autodesk\WI\Autodesk Revit 2013\3rdParty\x86\VCRedist\2005\vcredist_x86.exe /q:a /T:C:\Windows\temp /c:"VCREDI~3.EXE /q:a /c:""msiexec /i vcredist.msi /qn /l*v C:\Users\User#\AppData\Local\Temp\vcredist_x86_2005.log"" "
2012/12/20:12:00:46 User# USER-PC Install Microsoft Visual C++ 2005 Redistributable (x86) Failed Installation aborted, Result=1603

 

the solution I have seen for this is to delete all of the Visual C++ 2005 i have on my computer, I did that and same result. then I saw somewhere else that I had to uninstall all of the Visual C++ 2010 and have doen that with the same result as well. I do have multiple versions of the Visual C++ 2008 but am unsure what programs they were all tied to hence why I am hesitant to delete them.

 

Is that what I have to do or is there another solution for this problem?

 

Thanks

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.