Revit Architecture

Revit Architecture

Reply
New Member
freakyword
Posts: 1
Registered: ‎02-10-2012
Message 1 of 2 (1,064 Views)

Revit Architecture 2013 Closes immediately after splash screen

1064 Views, 1 Replies
01-10-2013 01:47 PM

Hi, this problem have been harrassing me for years, not just in Revit Architecture, but also in AutoCAD...Sometimes I fixed it somehow, and later after a couple months it showed up again.

 

I used Revit Architecture 2013 student version. The program disappears after it loads into the screen where it asks you to open project or create a new one. Could you help me figure out this problem? Thank you. I don't know why this problem has happened to me on each one of my laptops..

 

 

Thank you!!

*Expert Elite*
LisaDrago
Posts: 1,387
Registered: ‎05-08-2009
Message 2 of 2 (1,043 Views)

Re: Revit Architecture 2013 Closes immediately after splash screen

01-11-2013 06:36 AM in reply to: freakyword

Have you tried doing an clean un-install and reinstall of the software? you probably  have but need to start somewhere..

 

This link will explain how to do the un-install: 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18782231&linkID=9243099

 

LD

 


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!