Revit Architecture

Revit Architecture

New Member
Posts: 2
Registered: ‎09-02-2010
Message 1 of 3 (375 Views)

Revit Arch 2013 will not start- 0xc000000tb error

375 Views, 2 Replies
12-10-2012 10:58 AM

When attempting to start Revit Architecture 2013 I get the error message "The application was unable to start correctly (0xc0000007b). Click OK to close the application".


Revit Architecture 2013 has been installed on my computer since it's release in April and I have installed both updates. Until now it has worked fine and I have had no startup issues.


AutoCAD Architecture 2013 also will not start- same error message.


Oddly, Revit Architecture 2012 will start.


I have tried to uninstall Revit Arch 2013 using windows control panel, but it does not respond.


I have run Microsoft Security Essentials, Microsoft Malacious Software Removal Tool, Malwarebytes, and Super AntiSpyware. So far, the computer looks okay. The only thing questionable was the installation, and immediate uninstall of the iLivid download manager.

Posts: 1,012
Registered: ‎09-05-2003
Message 2 of 3 (368 Views)

Re: Revit Arch 2013 will not start- 0xc000000tb error

12-10-2012 11:24 AM in reply to: chadspangler7919

To un-install applications which will not respond you can try using the Microsoft Fix It utility.  I have had good luck with this in the past when applications will not un-install or are not showing in the add/remove programs list.

Jeff Hanson
Sr. Subject Matter Expert
Autodesk, Revit User Experience
New Member
Posts: 2
Registered: ‎09-02-2010
Message 3 of 3 (348 Views)

Re: Revit Arch 2013 will not start- 0xc000000tb error

12-10-2012 06:27 PM in reply to: loboarch

First I was able to uninstall Revit using Microsoft Fix It. Good idea! 


Then,I uninstalled my C++ files and installed the files from the link.  I also updated the Microsoft .net famework 4 client.  Restarted between each install.  Then I tried reinstalling Revit and got a message that the install failed, but it shows the program on the computer now.  When I try to start it I get the same 0xc0000007b error again. 


Here's the failed install log.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!