Revit Architecture

Posts: 225
Registered: ‎10-08-2007
Message 1 of 3 (453 Views)
Accepted Solution

Revit 2014

453 Views, 2 Replies
09-12-2013 09:45 PM

Hi Guys,


Maybe you could help me with this. When i load my column it follow wall hatching. How im going to remove the hatching from my column.


Please see attached.


Thank you

*Expert Elite*
Posts: 1,367
Registered: ‎05-08-2009
Message 2 of 3 (405 Views)

Re: Revit 2014 - Wall Hatch spread to Column

09-13-2013 05:57 AM in reply to: ennujozlagam

Hello - I did a little looking and the only way I found for the wall pattern not to cover the column was to change the column family - I unchecked the Automatically joins geometry to walls. Image attached

Now this does prevent from it joining and will give you lines for the column even if you embed it in the wall - so this may not be the best option...



If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Posts: 225
Registered: ‎10-08-2007
Message 3 of 3 (363 Views)

Re: Revit 2014 - Wall Hatch spread to Column

09-14-2013 08:11 PM in reply to: LisaDrago

Thank you...

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.