Revit Architecture

Reply
Valued Mentor
ennujozlagam
Posts: 408
Registered: ‎10-08-2007
Message 1 of 3 (504 Views)
Accepted Solution

Revit 2014

504 Views, 2 Replies
09-12-2013 09:45 PM

Hi Guys,

 

Maybe you could help me with this. When i load my column it follow wall hatching. How im going to remove the hatching from my column.

 

Please see attached.

 

Thank you

Hello - I did a little looking and the only way I found for the wall pattern not to cover the column was to change the column family - I unchecked the Automatically joins geometry to walls. Image attached

Now this does prevent from it joining and will give you lines for the column even if you embed it in the wall - so this may not be the best option...

 

LD

*Expert Elite*
LisaDrago
Posts: 1,380
Registered: ‎05-08-2009
Message 2 of 3 (456 Views)

Re: Revit 2014 - Wall Hatch spread to Column

09-13-2013 05:57 AM in reply to: ennujozlagam

Hello - I did a little looking and the only way I found for the wall pattern not to cover the column was to change the column family - I unchecked the Automatically joins geometry to walls. Image attached

Now this does prevent from it joining and will give you lines for the column even if you embed it in the wall - so this may not be the best option...

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Valued Mentor
ennujozlagam
Posts: 408
Registered: ‎10-08-2007
Message 3 of 3 (414 Views)

Re: Revit 2014 - Wall Hatch spread to Column

09-14-2013 08:11 PM in reply to: LisaDrago

Thank you...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.