Revit Architecture

Reply
New Member
Jlukes27
Posts: 1
Registered: ‎03-26-2014
Message 1 of 5 (262 Views)

Revit 2014 Installation keeps failing

262 Views, 4 Replies
03-26-2014 11:04 AM

I've tried installing Revit 2014 on my computer and every time it says some products failed to install. I've turned off the firewall and tried installing it and I still get the same message. The Software Development kit installed, but that's about it. If anyone can help me with this issue you are a freaking life saver! I've posted the installation log file. 

Member
michaeljaaron
Posts: 3
Registered: ‎03-26-2014
Message 2 of 5 (242 Views)

Re: Revit 2014 Installation keeps failing

03-26-2014 11:54 AM in reply to: Jlukes27

Make sure you've got the latest DirectX update, since it says that's what is failing in your log. I had the same problem but it was because I hadn't downloaded my SDK, perhaps try uninstalling and reinstalling again. Good luck with it.

Contributor
creed
Posts: 11
Registered: ‎06-12-2003
Message 3 of 5 (208 Views)

Re: Revit 2014 Installation keeps failing

03-26-2014 01:58 PM in reply to: michaeljaaron

The issue is multiple versions on the same computer.

I had the same problem on a users machine.  After doing some web searching found a few posts like this one.

http://synergiscadblog.com/2013/01/16/important-installing-multiple-autocad-products/

 

I didn't go to all the hoops he has outlined in this post, I just uninstalled 2013, insalled 2014 and then reinstalled 2013 and it resolved my issue.

 

Hope it resolves yours.

 

Craig Reed
CAD/BIM Administrator
Hanson Professional Services Inc.
Springfield, IL
Community Manager
jessica.t
Posts: 1,665
Registered: ‎02-28-2012
Message 4 of 5 (204 Views)

Re: Revit 2014 Installation keeps failing

03-26-2014 02:04 PM in reply to: Jlukes27

Hi Jlukes27 and welcome to the Autodesk Community!   

 

Thanks for the log file! That shows us that you're experiencing the follow error: Download Failed, Installation aborted, Result=1603

 

Will you test out this solution to see if it resolves the issue? Thank you!



Jessica Thrasher
*Expert Elite*
edwin.prakoso
Posts: 227
Registered: ‎04-03-2012
Message 5 of 5 (173 Views)

Re: Revit 2014 Installation keeps failing

03-26-2014 11:27 PM in reply to: Jlukes27

You might want to try this to: http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...

Usually you need to uninstall the prerequisites first. Or you can force the installer to skip installing prerequisites. 

Be careful if you are going to try the last one. Make sure all prereq is already installed. However, from the log file I can see you already have them.

Kind regards,
Edwin Prakoso | www.cad-notes.com | @CADnotes

If this post solve your issue, please mark this post as solution. It will help others who have the same issue to find solution.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.