Revit Architecture

Revit Architecture

Reply
New Member
OntwerptekenaarDeroose
Posts: 2
Registered: ‎03-05-2013
Message 1 of 2 (367 Views)

Revit 2013 - Building Design Suite Premium 2013 - Material library not installed

367 Views, 1 Replies
03-05-2013 12:32 AM

Hello,

 

i recently installed the newest software we received from the "Building Design Suite - Premium 2013".

The problem with Revit 2013 is now that when I open an existing or any other drawing Revit says to me that there is no Material Library installed??? I tryed to reinstal the software but the message comes again that there is no material library installed. In the installation menu i searched the material library and there is an option marked that the medium library is installed.

Can someone help me???

Product Support
alan.quinn
Posts: 605
Registered: ‎09-08-2010
Message 2 of 2 (296 Views)

Re: Revit 2013 - Building Design Suite Premium 2013 - Material library not insta

03-07-2013 12:20 PM in reply to: OntwerptekenaarDeroose

You may want to try a repair install. Insert the media or whatever you have, click run and when given the choice pick Repair. If that fails you may have to do a clean uninstall. Follow all the instructions on this link:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18782231&linkID=9243099

 

Thanks for posting.



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.