Revit Architecture

Revit Architecture

Reply
New Member
mick
Posts: 2
Registered: ‎01-17-2013
Message 1 of 4 (1,476 Views)

Revit 2013 \ 2012 Contextual Panels do not display or update

1476 Views, 3 Replies
01-24-2013 12:48 PM

Hi, I am having this exact same problem as described here: http://revitclinic.typepad.com/my_weblog/2012/05/revit-2013-2012-contextual-panels-do-not-display-or...

 

However, I cannot follow the steps to the solution, becuase I am running Windows 8. I have used multiple .NET Framework removal/repair tools, tried uninstalling all versions of .NET and reinstalling 4.0 from its official Microsoft standalone installer. However, every time I try to install 4.0, I recieve a message stating that it or a higher version of .NET is already installed.

 

Upon further research, I was informed that the .NET 4.5 Framework is an integral part of Windows 8 that cannot be uninstalled.

 

So if I can't roll back the Framework, how is this problem supposed to be solved?

 

This is EXTREMELY frustrating as I cannot access any of the tools I need to in the program, so it is basically rendered useless (don't tell me to just use shortcuts because that is extreemely tedious and painful to make work properly, ive tried it). I have also thought about just installing Revit 11' and using that, but it is no longer available from Autodesk!

 

Any suggestions would be greatly appreciated

New Member
mick
Posts: 2
Registered: ‎01-17-2013
Message 2 of 4 (1,468 Views)

Re: Revit 2013 \ 2012 Contextual Panels do not display or update

01-24-2013 01:44 PM in reply to: mick

UPDATE:

 

I realized it IS possible to get the correct contextual options/panels to display, but ONLY if you click on a tool that requires them (such as wall or floor tool) from the VERY BEGINNING after opening your file. It literally has to be the first thing you click on after opening or starting a new file. The ribbon will not refreh them though, every time I want to switch tools I have to cycle throught the ribbon types (mimized, button, etc) to get the correct panels to appear.

 

The problem still isn't solved 100% though... this is just a ghetto way to get it to work temporarily, and you have to CLICK CLICK CLICK a hundred times just to access the tools you need!!!! :smileymad:

 

I also tried installing the service pack/update for Revit 13 to see if that solves it, every time it throws en error message saying the product is not installed or can't be detected by the updater!!

 

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 3 of 4 (1,450 Views)

Re: Revit 2013 \ 2012 Contextual Panels do not display or update

01-25-2013 05:57 AM in reply to: mick

It seems you have run into a tough problem with Win 8 requiring .NET 4.5.

 

The only other things you should consider are:

 

Make sure your video card driver is updated.

 

Try turning Hardware Accelleration on or off under Options>Graphics, and see if there is any difference.

 

The problem is video-display related as well as a .NET issue.

 

I believe that Revit 2014 will fix this, and it usually is released in April.

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
New Member
cran8085
Posts: 1
Registered: ‎02-11-2014
Message 4 of 4 (654 Views)

Re: Revit 2013 \ 2012 Contextual Panels do not display or update

02-11-2014 01:57 PM in reply to: mick

I am having the same problem with windows 8.1 and Revit 2013.  I have noticed that cycling the "minimize panel button" will reveal the missing buttons for the command you are in.  This fix will need to be employed every time you notice Panel Buttons are not being displayed properly.  (i.e. several times in an hour)  I this has to be addressed in future versions of Revit.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.