Revit Architecture

Revit Architecture

Reply
Member
alive3d
Posts: 3
Registered: ‎02-20-2011
Message 1 of 3 (858 Views)
Accepted Solution

Revit 2011 Rendering Issue

858 Views, 2 Replies
02-20-2011 05:57 PM

My Specs: Revit 2011 (update 2) Windows 7 64bit, 24gb ram

 

Issue: When i draw an object and then render it, no problem. When i try to edit the material, then render it again however, the object does not render at all. It is not even visible. Every time i try to edit the material, something seems to happen.

 

I open Revit 2010 models and wait for the upgrade process. Then when i render, only the RPC objects appear.

 

The same object is visible in realistic view with the correct material displayed. HELP!

 

Note: I used revit 2011 on my old computer (Vista 32bit, 4gb ram) and there was no problems. AUTODESK, WHAT IS GOING ON?

Can you verify if the following process resolves the issue?  It sounds like the same issue:

 

http://revitclinic.typepad.com/my_weblog/2011/02/troubleshooting-elements-that-disappear-when-rendering.html

 

Thank you,

Employee
ryan.duell
Posts: 735
Registered: ‎06-01-2010
Message 2 of 3 (823 Views)

Re: Revit 2011 Rendering Issue

02-22-2011 05:20 AM in reply to: alive3d

Can you verify if the following process resolves the issue?  It sounds like the same issue:

 

http://revitclinic.typepad.com/my_weblog/2011/02/troubleshooting-elements-that-disappear-when-render...

 

Thank you,



Ryan Duell
Autodesk, Inc.

Revit Clinic
@revitclinic


Member
alive3d
Posts: 3
Registered: ‎02-20-2011
Message 3 of 3 (798 Views)

Re: Revit 2011 Rendering Issue

02-22-2011 01:44 PM in reply to: alive3d

step 1 resolved my issue.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.