Revit Architecture

Revit Architecture

Reply
Member
diegoratia
Posts: 3
Registered: ‎11-10-2013
Message 1 of 4 (406 Views)
Accepted Solution

Render "interior artificial only" problems

406 Views, 3 Replies
11-10-2013 01:13 PM

Hello,

 

Im trying to improve this kind of render, but at least two things are driving me crazy.

 

One is the "noise" in the picture and the other is the lines created by lights. In order to explain myself better I attach a picture.

 

I would be very grateful if someone teach me how to improve this.. Thanks in advance.

 

Sin título.jpg

 

Rendering is not easy, in many cases more art than science. To get good results is dependent on many factors.

Some will say that you would have to use a better renderer (e.g. by using 3DS Max).

However you should be able to get better results with Revit. I do not know what your level of experience is with rendering.

 

Have you tried different render quality settings? In the settings you can go from Draft to Best (and custom).

You should experiment with these settings.The higher the settings the longer the render wiil take. In cases it will take a long time you can do partial renderings (regions) and focus on areas of concern.

It might be good to do render experiments and try different custom settings to see the differences.

For your lights it might also be a render setting. However it can also be the lights itself. Have you looked at the photometrics settings of your light? In some case you might even want to change the light family itself and change to a Photometric Web File (IES). As a final point it might also be the (floor) materials. Try different materials and see if you get less noise.

 

As a first step I would look at your render quality settings.

 

Valued Mentor
EnlInt
Posts: 503
Registered: ‎03-20-2012
Message 2 of 4 (366 Views)

Re: Render "interior artificial only" problems

11-11-2013 12:21 AM in reply to: diegoratia

Rendering is not easy, in many cases more art than science. To get good results is dependent on many factors.

Some will say that you would have to use a better renderer (e.g. by using 3DS Max).

However you should be able to get better results with Revit. I do not know what your level of experience is with rendering.

 

Have you tried different render quality settings? In the settings you can go from Draft to Best (and custom).

You should experiment with these settings.The higher the settings the longer the render wiil take. In cases it will take a long time you can do partial renderings (regions) and focus on areas of concern.

It might be good to do render experiments and try different custom settings to see the differences.

For your lights it might also be a render setting. However it can also be the lights itself. Have you looked at the photometrics settings of your light? In some case you might even want to change the light family itself and change to a Photometric Web File (IES). As a final point it might also be the (floor) materials. Try different materials and see if you get less noise.

 

As a first step I would look at your render quality settings.

 

Member
diegoratia
Posts: 3
Registered: ‎11-10-2013
Message 3 of 4 (356 Views)

Re: Render "interior artificial only" problems

11-11-2013 01:46 AM in reply to: EnlInt

First of all, thank you for your answer. That was very complete.

 

I tried a lot of things with the settings before I decided to come here for help. I read some topics about rendering settings when you want interior and artificial lights and nothing changes. I think its not about render settings.

 

So I've come to the conclusion that the problem is both photometrics settings and the floor material. I dont know much things about photometrics settings so I'll try different things and ill find some information in order to learn about this.

 

About the floor material, i want mine to be some kind of polished concrete, and something must be wrong. The thing is that I rendered the same view with interior sun only and things went pretty nice for me (I'm just a student trying to improve my revit skills).

 

Anyway, thanks for your attention, very helpful.

Member
diegoratia
Posts: 3
Registered: ‎11-10-2013
Message 4 of 4 (337 Views)

Re: Render "interior artificial only" problems

11-11-2013 05:27 AM in reply to: diegoratia

It really was the material. I made some changes in the sttings of material, bright and gloss, polished to semi-polished and it got better i think. 

 

Still working on light lines.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.