Revit Architecture

Reply
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 1 of 12 (301 Views)
Accepted Solution

Render Frustration with Linked Projects

301 Views, 11 Replies
01-30-2013 12:54 PM

I am a loss to understand why a rendered view should show the linked project as it should but the parent project as a uniform grey lump?  Have tried rendering using Revit and 360 with the same result.  Since I have never had this problem before can someone tell me what I am missing please?  See image belowwhere the external works, including the plants and vehicles are from the linked file whilst the 'grey' building is the parent project. 

RP104_-_Conversion_of_Stone_Outbuildings.rvt_2013-Jan-30_08-11-12PM-000_3D_View_3.jpg

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK

Could it be the phasing?  Check to make sure that the phase setting and phase filter of the view you're trying to render are set correctly and that the phase filter graphic overrides aren't affecting your materials somehow.

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 2 of 12 (294 Views)

Re: Render Frustration with Linked Projects

01-30-2013 01:26 PM in reply to: IMCornish

Does the Parent model render correctly by itself? (try unloading the Site Link in the Parent).

 

If the Parent renders properly independently, then there is a potential problem with the linked model arrangement.

 

Worst case, you might try Binding the two models and see if it renders.

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 3 of 12 (283 Views)

Re: Render Frustration with Linked Projects

01-30-2013 01:44 PM in reply to: ccollins

Cliff, have unloaded the link, as suggested, and no the parent doesn't render correctly!  I've never had this problem before.  Something to to with my render settings do you think?

Thanks for the very quick response, by the way, it is much appreciated.

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 4 of 12 (276 Views)

Re: Render Frustration with Linked Projects

01-30-2013 01:59 PM in reply to: IMCornish

Copy a wall out of the Parent, drop into a new project, and see if it renders correctly.

 

If it does, then there is something wrong with the Parent project render settings and/or materials.

 

If it still doesn't render in a new project, then something with the wall itself and/or materials is wrong.

 

Make a new wall in the new project, assign materials and render. What happens?

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 5 of 12 (268 Views)

Re: Render Frustration with Linked Projects

01-30-2013 02:39 PM in reply to: ccollins

Cliff, again I have done what you advised and wall taken out of the project and pasted into a new project renders correctly.  \can't for the life of me think what I've done to the render settings in the project.  I did think it might have been because I originally had the linking the other way around.....in other words, child became parent.  Had left a link ref in the original parent (now child) when it became the child but have removed the ref nad still get the same results! Any further help would be gratefully received.

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 6 of 12 (258 Views)

Re: Render Frustration with Linked Projects

01-31-2013 05:34 AM in reply to: IMCornish

Strange indeed. It must be something with the Linked model setup.

 

Are you using Shared Coordinates? Any Cad imports or links with Origins very far from Project Base Point?

 

You might consider saving a copy of each file as a test for rendering only, and then Bind the Site file into the Parent.

 

 

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 7 of 12 (250 Views)

Re: Render Frustration with Linked Projects

01-31-2013 09:03 AM in reply to: ccollins

Cliff, I will need to understand the shared coordinates a little better to be able to answer your question but I believe that after reading WikiHelp I have now done this by aquiring the coordinates of the site project whilst working in the host file.  I believe binding one project into the other creates one big file?  If so I am trying to use linked projects to save the hardware.

Unfortunatelly though things are going from bad to worse, see belowRP104_-_Conversion_of_Stone_Outbuildings.rvt_2013-Jan-31_04-49-24PM-000_3D_View_3.png

Only the entourage and plants are rendering now.

Any ideas?

Incidentally I have no problems rendering internals in the same project.  See below which is an internal view out of the window in front of the car in the middle distance of the rendering above:

RP104_3D_View_2.png

 

Once again, help!

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
*Expert Elite*
rosskirby
Posts: 874
Registered: ‎04-08-2008
Message 8 of 12 (241 Views)

Re: Render Frustration with Linked Projects

01-31-2013 09:47 AM in reply to: IMCornish

Could it be the phasing?  Check to make sure that the phase setting and phase filter of the view you're trying to render are set correctly and that the phase filter graphic overrides aren't affecting your materials somehow.

Ross Kirby
BIM Manager
Arcturis
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 9 of 12 (234 Views)

Re: Render Frustration with Linked Projects

01-31-2013 10:43 AM in reply to: rosskirby

Ross

Your a star.  In the back of my mind I had something niggeling at me about why objects were blacked out but could not bring it to the front.  You were correct, the phase was set to highlighting demolished objects!  The reason that the linked file was rendering correctly, originally, was because it did not share a phase filter which I subsequently shared to it.

I can only hope that, whilst I feel like a twit, others reading this will learn from it.

Thanks again. 

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
Valued Mentor
IMCornish
Posts: 285
Registered: ‎02-16-2009
Message 10 of 12 (229 Views)

Re: Render Frustration with Linked Projects

01-31-2013 10:46 AM in reply to: ccollins

Cliff, you will see that Ross has guessed correctly what I was doing wrong.  I didn't want to leave the subject without saying thanks to you for your help and perseverance. 

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.