Revit Architecture

Reply
Distinguished Contributor
kwg06516
Posts: 193
Registered: ‎09-26-2008
Message 1 of 2 (162 Views)

New elevation does not appear

162 Views, 1 Replies
01-09-2014 09:07 AM

I'm trying to create an interior elevation in an upper level.  I'm in the plan for that level, but when I click the elevation icon I don't see the elevation cursor (IDK what you call it, the elevation icon that moves with the cursor for placement and changes direction depending upon which wall you are pointing it at.)  If I click I get this message:

 

None of the created elements are visible in Floor Plan: Mezzanine View. You may want to check the active view, its Parameters, and Visibility settings, as well as any Plan Regions and their settings.

 

I checked all of those and everything seems normal but I don't know what I should be looking for.  When I open the elevation the view seems embedded in the floor.  I can stretch open the crop box to see the rest of the room but when I go back to the plan there is no elevation tag visible.  When I'm placing an elevation there are no options available to change the height of placement, if that's the issue, nor is there a selectable tag so I can't change it after the fact either!

 

I've never had any problems with interior elevations before and now this is happening 3 hours before a deadline!  

 


AutoCAD 2010


AutoCAD 2015


Revit 2015

*Expert Elite*
CADastrophe
Posts: 3,402
Registered: ‎08-28-2009
Message 2 of 2 (155 Views)

Re: New elevation does not appear

01-09-2014 09:28 AM in reply to: kwg06516

Try checking the following:

 

- Plan View; Visibility/Graphics Overrides » Annotations tab » Elevations.

- Elevation View; under Properties, there is a parameter named "Hide at scales coarser than".

- Elevation View; Does the Discipline match that of the Plan View? Coordination is OK.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!