Revit Architecture

Reply
Valued Contributor
charlv
Posts: 78
Registered: ‎01-28-2004
Message 1 of 7 (1,755 Views)
Accepted Solution

Missing Survey and Project Base Points

1755 Views, 6 Replies
03-12-2013 12:54 PM

Hi all,

 

I have a drawing which crashes out of Revit 2013 SP2 as soon as I want to Rotate to True North. In fact if I use any tool under the Manage -> Location area.

 

This has never happen to me and I find very strange.

 

I had a closer look at the drawing and I cant find the Survey and Project Base points.I assume this is related.

 

I turned on their visibility in Visual Graphics. I tried turning them on by using the Reveal Hidden Objects. Typed ZA and I then selected all the info ( Crop View off )  and looked at the filter. No Survey or Base Points. I also tried setting the View Range very large but I still cannot see these Points. 

 

I know these points have been hard coded into the RVT files and I tried deleting them from another drawing as a test but couldn't.

 

Is there any way I can find them quickly? or getting them back?

 

I have cleaned up the drawing and I can upload the drawing (27MB ) if someone from Autodesk can assist?

 

Many thanks.

Charl

 

 

 

Hi Lisa,

 

The cause of Revit crashing when Rotating True North was indeen the missing Survey and Base Points. A helpful Autodesk Employee requested the file and sent it to the developers who fixed the file.

 

I can now Rotate True North. :smileyhappy:

 

PS: The file was created in 2009 and upgraded to 2011 and then 2013 so it seems that in the older versions there were possibility to delete these points somehow. In the latest versions these points cannot be deleted.

*Expert Elite*
LisaDrago
Posts: 1,381
Registered: ‎05-08-2009
Message 2 of 7 (1,714 Views)

Re: Missing Survey and Project Base Points

03-14-2013 12:54 PM in reply to: charlv

Have you tried Reveal Hidden Elements?

 

Most views it is hidden  by default.


LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Valued Contributor
charlv
Posts: 78
Registered: ‎01-28-2004
Message 3 of 7 (1,700 Views)

Re: Missing Survey and Project Base Points

03-14-2013 11:14 PM in reply to: LisaDrago

HI, Thanks for the reply but Ive tried that initially. No luck.

Distinguished Contributor
awes
Posts: 130
Registered: ‎10-05-2011
Message 4 of 7 (1,694 Views)

Re: Missing Survey and Project Base Points

03-15-2013 02:29 AM in reply to: charlv

Hi, start by finding out where your rvt-origin is. Use annotate/spot coordinate and copy refplanes from this known point to 0,0,0. Just to be sure that your points are not there and if hey are - ta-daa!. If not, then we figure out some other method. Anders

Valued Contributor
charlv
Posts: 78
Registered: ‎01-28-2004
Message 5 of 7 (1,687 Views)

Re: Missing Survey and Project Base Points

03-15-2013 03:32 AM in reply to: awes

HI Thanks for the reply. I went back and tried your suggestion and still cannot find the Survey Base Point and Project Base Points at 0.0.0.

 

I also selected the Spot Coord dim and set its Edit Type from Survey Point to Project Base Point and it still read the same 0,0 value.

 

The actual problem is this file crashes as soon as I click on the Rotate True North and I think its related to the file not having these points.

I have sent the file to Autodesk and they will let me know.

 

Thanks

*Expert Elite*
LisaDrago
Posts: 1,381
Registered: ‎05-08-2009
Message 6 of 7 (1,680 Views)

Re: Missing Survey and Project Base Points

03-15-2013 04:34 AM in reply to: charlv

Rather interesting issue - can you post the fix when you get it?

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Valued Contributor
charlv
Posts: 78
Registered: ‎01-28-2004
Message 7 of 7 (1,625 Views)

Re: Missing Survey and Project Base Points

03-21-2013 08:59 PM in reply to: LisaDrago

Hi Lisa,

 

The cause of Revit crashing when Rotating True North was indeen the missing Survey and Base Points. A helpful Autodesk Employee requested the file and sent it to the developers who fixed the file.

 

I can now Rotate True North. :smileyhappy:

 

PS: The file was created in 2009 and upgraded to 2011 and then 2013 so it seems that in the older versions there were possibility to delete these points somehow. In the latest versions these points cannot be deleted.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.