Revit Architecture

Reply
Distinguished Contributor
kate_vanhout
Posts: 123
Registered: ‎06-30-2010
Message 1 of 3 (476 Views)
Accepted Solution

Material Library Not Showing Up

476 Views, 2 Replies
02-11-2014 11:16 AM

I am using Revit 2013 and have built a material library for the company I work for. It has been working fine up until about an hour ago. Now when I try to open up the material library I created it says "No assets in this library" HELP!! I can't figure out why there is nothing there. And I don't want to have to recreate all my materials I already created! I can still find the file in my folders and it says theres 3930 KB of information in the file. Any ideas?! I included a picture of what my Assest Editor and Asset Browser show when I try to open my library.

Hello kate_vanhout,

 

Here are the recommended resolutions to your issue:

The Autodesk Material Library 2013 did not install

http://blogs.rand.com/support/2013/05/revit-2013-the-autodesk-material-library-2013-will-not-install.html

Autodesk Installation: Missing the Autodesk 2013 Material Libraries

http://blogs.rand.com/support/2012/05/missing-the-revit-2013-material-libraries.html

Installing Autodesk Material Libraries

http://knowledge.autodesk.com/support/infrastructure-design-suite/learn-explore/caas/documentation/IDS/2013/ENU/filesIIO/GUID-3CDDE15C-925D-46A9-9E62-0582A9E8DDBB-htm.html

 

Hope this helps.

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Product Support
luna.ye
Posts: 64
Registered: ‎07-02-2013
Message 2 of 3 (437 Views)

Re: Material Library Not Showing Up

02-12-2014 12:36 AM in reply to: kate_vanhout

Hello kate_vanhout,

 

Here are the recommended resolutions to your issue:

The Autodesk Material Library 2013 did not install

http://blogs.rand.com/support/2013/05/revit-2013-the-autodesk-material-library-2013-will-not-install...

Autodesk Installation: Missing the Autodesk 2013 Material Libraries

http://blogs.rand.com/support/2012/05/missing-the-revit-2013-material-libraries.html

Installing Autodesk Material Libraries

http://knowledge.autodesk.com/support/infrastructure-design-suite/learn-explore/caas/documentation/I...

 

Hope this helps.

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!





Luna Ye
Distinguished Contributor
kate_vanhout
Posts: 123
Registered: ‎06-30-2010
Message 3 of 3 (422 Views)

Re: Material Library Not Showing Up

02-12-2014 06:37 AM in reply to: luna.ye

Thank you! I tried removing and reinstalling the library yesterday after restarting my computer and it didnt work. But I started my computer up this morning and tried reinstalling the library again and it worked this time! :smileyhappy:

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.