Revit Architecture

Reply
Contributor
nikki
Posts: 15
Registered: ‎10-20-2004
Message 1 of 2 (70 Views)

lines missing

70 Views, 1 Replies
11-10-2004 10:24 AM
I drew some 2nd lines in my second floor plan and I was able to see them. But now they don't seem to be there. I can see them when I select them but its like they're invisible. And when i underlay that floor in my first floor I can see them. I also checked the visibility parameters, and the lines family is on! I feel so frustrated not resolving something I'm sure is a simple solution. Please help! thanks.
*Aaron Rumple
Message 2 of 2 (70 Views)

Re: lines missing

11-10-2004 10:38 AM in reply to: nikki
You drew model lines, yes? Model lines exist on a surface. Something is above the lines (such as your floor) and hiding the lines. Sounds like you should have been using detail lines which are always on top and view specific. "nikki" wrote in message news:22832122.1100111099559.JavaMail.jive@jiveforum2.autodesk.com... > I drew some 2nd lines in my second floor plan and I was able to see them. But now they don't seem to be there. I can see them when I select them but its like they're invisible. And when i underlay that floor in my first floor I can see them. I also checked the visibility parameters, and the lines family is on! I feel so frustrated not resolving something I'm sure is a simple solution. Please help! thanks.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.