Revit Architecture

Reply
Valued Contributor
dylanyoungmandolin
Posts: 91
Registered: ‎02-02-2006
Message 1 of 8 (276 Views)

Limestone Image

276 Views, 7 Replies
01-17-2014 11:04 AM

Hello,

 

Was wondering if any Revit Veteran can please tell me why im having a hard time with this image.You can see a strip of the stone and the rest is greyed out on the left side of the screenshot, i was told this image of stone is non-tilable, maybe thats the problem? I've gone over (at least i think i have) every possible setting to get this image to work, any insight is greatly appreciated, thank you.

 

DallasScreenshot 2014-01-17 12.54.32.png

Product Support
rene.sommer
Posts: 43
Registered: ‎05-27-2011
Message 2 of 8 (232 Views)

Re: Limestone Image

01-20-2014 06:26 AM in reply to: dylanyoungmandolin

Hello,

 

It looks like the image is only repeated in one direction.
You can check in the materials how the texture is repeated:
1. In the "Manage" ribbon tab, click "Materials".
2. In the material browser select the stone material.
3. On the right side, select the "Appearance" tab.
4. Click on the image.
5. In the texture editor, check the values under the "Repeat" section, make sure the values for "Horizontal" and "Vertical" are set to "Tile".

If it does not work, then maybe try to open the image with an image editor program and save it in another format.



Rene Sommer
Valued Contributor
dylanyoungmandolin
Posts: 91
Registered: ‎02-02-2006
Message 3 of 8 (225 Views)

Re: Limestone Image

01-20-2014 07:54 AM in reply to: rene.sommer
Thank you for your response, i was told by the stone MFR that these un-tiled stone images don't behave properly with the random patterns, unlike say brick, may have to go with a different stone image, thanks again.

Dallas
Mentor
MKEllis
Posts: 228
Registered: ‎03-02-2013
Message 4 of 8 (210 Views)

Re: Limestone Image

01-20-2014 10:47 AM in reply to: dylanyoungmandolin

Revit doesn't really know whether an image is seamlessly tileable or not - it just sees an image that it can wall-paper over a surface.

 

I suspect the manufacturer's comments related to the repeating patterns that you see in the more random textures when they are tiled over a material.

 

Just repeating what Rene said - It does look as though the image is not set to tile correctly - check that both U and V tiling is checked under the material's appearance (open the material editor, select the material, appearance - then click the image) to bring the texture editing box up:

 

tiling.jpg

 

 

Valued Contributor
dylanyoungmandolin
Posts: 91
Registered: ‎02-02-2006
Message 5 of 8 (199 Views)

Re: Limestone Image

01-20-2014 12:14 PM in reply to: dylanyoungmandolin

I have my texture editor open but i dont have the options your showing, what am i missing? thanks again

Mentor
MKEllis
Posts: 228
Registered: ‎03-02-2013
Message 6 of 8 (192 Views)

Re: Limestone Image

01-20-2014 12:43 PM in reply to: dylanyoungmandolin

Assuming what you can see looks more like this:

 

tiling2.jpg

 

Make sure both Horizontal & Vertical are set to tile.

 

 

Valued Contributor
dylanyoungmandolin
Posts: 91
Registered: ‎02-02-2006
Message 7 of 8 (183 Views)

Re: Limestone Image

01-20-2014 01:42 PM in reply to: MKEllis

Yes i do have that and they are both set to tile, if i try any other material it works fine, the stone just doesnt work well at all and i wonder if its time to go another material

Mentor
MKEllis
Posts: 228
Registered: ‎03-02-2013
Message 8 of 8 (173 Views)

Re: Limestone Image

01-20-2014 02:43 PM in reply to: dylanyoungmandolin

Could you post the texture image here ? - or maybe a screen grab of the texture settings that are set for that material ?

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.