Revit Architecture

Reply
Valued Mentor
mbuonocore
Posts: 392
Registered: ‎01-27-2006
Message 11 of 17 (864 Views)

Re: Levels not showing in Elevation

04-08-2011 11:46 AM in reply to: DanePower8891

Jeff,

I have to click on each level individually in each view and un-check "maximize 3D extents".  I try and select them all that option does not appear on the screen.  Is there another way apply this setting by selecting all levels in the view?  Thanks.

New Member
vikrantramani
Posts: 1
Registered: ‎02-13-2012
Message 12 of 17 (725 Views)

Levels not showing in Elevation

02-13-2012 12:00 PM in reply to: DanePower8891

Hi there, 

When i create new levels, they appear in plan views but are not seen in any of the elevation views. Can anybody help me out on this......??

 

Thanks in advance...

Member
albino
Posts: 5
Registered: ‎07-12-2012
Message 13 of 17 (654 Views)

Re: Levels not showing in Elevation

07-12-2012 03:24 AM in reply to: DanePower8891

That worked for me, had same problem.

Active Member
Jatomz616
Posts: 10
Registered: ‎12-20-2012
Message 14 of 17 (543 Views)

Re: Levels not showing in Elevation

04-16-2013 06:28 AM in reply to: DanePower8891

Hi I am currently working on a project and i created a land plot and set each level line to the proper elevation but not all of the level lines appear in every view. In the North view all of the level lines and the walls i have created appear, but the walls don't show up in any of the other views. Also the North, West, and South views show all of the level lines but the East view does not. How can i fix this? Thank you

 

New Member
lwolters
Posts: 1
Registered: ‎01-16-2014
Message 15 of 17 (414 Views)

Re: Levels not showing in Elevation and section

01-16-2014 10:57 AM in reply to: DanePower8891

Some of the levels are not showing up in section or in the elevations. Please assist

*Expert Elite*
CADastrophe
Posts: 3,286
Registered: ‎08-28-2009
Message 16 of 17 (408 Views)

Re: Levels not showing in Elevation and section

01-16-2014 11:17 AM in reply to: lwolters

Open a Section or Elevation that does show the Levels, or create a new Elevation View and turn off Crop View and set Depth Clipping to "No Clip". The Level must actually enter the boundary box for the Section or Elevation in order to show up in it. Go to a perpendicular Elevation View that shows all of the Levels and adjust the ends of the Level lines as required. See image below.

 

LevelExtents.JPG

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Contributor
fredrik
Posts: 15
Registered: ‎01-23-2014
Message 17 of 17 (375 Views)

Re: Levels not showing in Elevation

01-23-2014 01:52 AM in reply to: *Jeff Hanson \(Autodesk\)
Maximize 3d extents did the trick for me. Thanks!
All best
/Fredrik
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.