Revit Architecture

Reply
Distinguished Contributor
Barryfisher
Posts: 210
Registered: ‎08-30-2006
Message 1 of 6 (403 Views)

Level Not Showing in Section

403 Views, 5 Replies
08-02-2012 07:46 AM

Hi Guys

 

I've got a model and i created a new level as normal, propogated extents etc but when i created as section North to South (Vertical) in the model the level does not show. When i create a section from East to west (horizontal) then the level appears fine. I've tried creating many sections and this is always the case. If i select a level in the section and click on select all instances in entire project the number includes the additional level but i can't see it. It is not hidden in the view, not on a different workset or anything unusual...

 

Any thoughts

 

Cheers Barry

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 2 of 6 (401 Views)

Re: Level Not Showing in Section

08-02-2012 07:51 AM in reply to: Barryfisher

Try uncropping/cropping the view. In View Properties of the Section, try using Crop with Line, Crop without Line, change Far Clipping, etc.

 

Can you see this Level in other views? 

 

Turn off crop region, then Zoom extents--perhaps the Level lines are far away--then click 2d extents and drag back into the view area.

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Distinguished Contributor
Barryfisher
Posts: 210
Registered: ‎08-30-2006
Message 3 of 6 (396 Views)

Re: Level Not Showing in Section

08-02-2012 08:29 AM in reply to: ccollins

Cheers

 

tried all that and made no difference at all.

 

It's funny that if i take a section in the N/S direction then the section does not show the level but if i take one in the E/W direction then all is fine....

 

It's not one i've hed before...

 

 

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 4 of 6 (382 Views)

Re: Level Not Showing in Section

08-02-2012 12:10 PM in reply to: Barryfisher

Design Options? Phases? Filters? 

 

Try re-creating the view (another section in the same direction.) Do the Levels show up?

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Mentor
parveen.revit
Posts: 232
Registered: ‎09-29-2010
Message 5 of 6 (369 Views)

Re: Level Not Showing in Section

08-03-2012 12:25 AM in reply to: ccollins

also try reveal hidden  elements button.

Parveen_Intec_Infocom (BIM, CAD, GIS, QS Services' Provider)
Active Member
JohnCubed
Posts: 10
Registered: ‎11-13-2012
Message 6 of 6 (155 Views)

Re: Level Not Showing in Section

07-15-2013 03:33 PM in reply to: Barryfisher

Go to the section or elevation view in question. Under Properties go to 'Extents'>Far Clipping>set to 'No clip'

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!