Revit Architecture

Reply
Active Member
Jatomz616
Posts: 10
Registered: ‎12-20-2012
Message 1 of 2 (119 Views)

level line issues

119 Views, 1 Replies
04-17-2013 05:55 AM

Hi I am currently working on a project and i created a land plot and set each level line to the proper elevation but not all of the level lines appear in every view. In the North view all of the level lines and the walls i have created appear, but the walls don't show up in any of the other views. Also the North, West, and South views show all of the level lines but the East view does not. How can i fix this? Thank you

Distinguished Mentor
Caddman13
Posts: 785
Registered: ‎07-13-2004
Message 2 of 2 (113 Views)

Re: level line issues

04-17-2013 06:08 AM in reply to: Jatomz616
For the walls not showing in the other views. That sounds like the far clipping plane isn't far enough back to see them.

Go to one of those views and then look at the properties palette to make sure the far clipping plane is deep enough to get the walls.

For the level lines not showing in the one view. I have seen this before and the main reason is the lines do not touch or get cut by the view far clipping plane or the elevation at all. Go into one of the view they are visible in and pull the level lines out further to one or both sides until they show up.

The other item to check is visibility graphics in that elevation and make sure levels aren't turned off.

Hope this helps.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.