Revit Architecture

Reply
Active Member
marlasmith
Posts: 8
Registered: ‎10-04-2007
Message 1 of 3 (263 Views)

Jagged Shadows in 3D View

263 Views, 2 Replies
10-01-2011 04:25 PM

I have loaded a conceptual mass family into the project and am getting jagged shadows in the default 3d view with shadows and the printed PDF (attached), regardless of the quaility settings reflects this as well.  Is there a way to adjust the precision of the shadow aliasing in the views.  I know how to do it for a rendering.  I am running an Nvidia Quatro FX 2800  and have the latest reccomended driver updates.  I have tried adjusting the Aliasing manually from the card but am having no luck.  Thanks in advance for any advice.

M Smith
*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 2 of 3 (232 Views)

Re: Jagged Shadows in 3D View

10-04-2011 08:22 AM in reply to: marlasmith

Try adjusting the Graphics settings in Revit as well.

 

cheers

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Active Member
marlasmith
Posts: 8
Registered: ‎10-04-2007
Message 3 of 3 (229 Views)

Re: Jagged Shadows in 3D View

10-04-2011 08:36 AM in reply to: marlasmith

Yes, I have the Graphic setting checked.  Are the jagged edges just something I have to live with....why is Revit so restrictive in its graphic interface...no sliders or options, just checked or not checked.

M Smith
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.