Revit Architecture

Revit Architecture

Reply
Mentor
octavio2
Posts: 236
Registered: ‎05-07-2010
Message 1 of 2 (275 Views)

Filled region between two lines not printing w PDF

275 Views, 1 Replies
10-17-2012 12:40 PM

I created a logo and have some lines with the filled regions black.  I see the space between the lines black in the motnitor (like 'poche"), but then when I create a PDF of the logo using Nitro PDF Professional V6, the black filled spaces do not show and they neither print.  Only the lines show and print.

I checked the Properties of the .rfa, and the "Filled Region - Solid Fill Black" is checked "visible".

Any ideas why the filled regions are not showing black?

Thanks in advance.

Product Support
Lance.Coffey
Posts: 375
Registered: ‎05-14-2010
Message 2 of 2 (237 Views)

Re: Filled region between two lines not printing w PDF

10-25-2012 01:51 PM in reply to: octavio2

To see if this issue is related to vector processing, I would try using raster processing (in the Print Setup) and see if the issue is affected.

 

Also, if you have not already done so, it would be a good idea to ensure you have installed the latest update available for Revit.



Lance Coffey
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!