Revit Architecture

Reply
Valued Contributor
revitus
Posts: 98
Registered: ‎08-12-2008
Message 1 of 8 (1,121 Views)

Family Preview Image

1121 Views, 7 Replies
07-21-2010 02:15 PM

I've racked my brain trying to figure this out enough - it's time to ask you experts.

 

I have created many custom casework families, and they all (except for wall based) seem to show the preview image at the type selector image rotated 180 from what I expected to see (i.e. you see the back of a cabinet for a casework family) when you select the element in the project environment.

 

However, the preview image of the file in the "Open" dialoag box shows it rotated so I see the front of the cabinet (what I want), which is obviously based on the regenerated 3D view I specified under "Options".

 

Call it picky, but I really want the Revit User to see the front of the cabinet in both preview image locations before I create too many families and have to go back through them all - please help!

 

Please tell me that I don't have retrain my thinking so that the front of the cabinet is "above" the Center (Front/Back) reference plane in the ref. level of the template and re-do my families modeled to that orientation.  If that is the case, Revit has it backwards!

 

Again, thanks for your knowledge and time!

Scott

*Expert Elite*
Alfredo_Medina
Posts: 2,822
Registered: ‎06-11-2009
Message 2 of 8 (1,116 Views)

Re: Family Preview Image

07-21-2010 03:17 PM in reply to: revitus

Well, stop banging your head against the wall trying to figure this out. It's not your fault, it's not your casework family file. It is one of those "known issues", which "the factory" knows about, and it's on the list of things to fix.  I am pasting here the official word about this, which I've seen in Augi:

 

 

"From Autodesk Support regading why preview image of families appear backwards in the ribbon of Revit Arch 2010.
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Thank you for choosing Autodesk Support.

I understand that you are experiencing the preview image displaying backwards in the Type Selector for a particular Family in Revit Architecture 2010.

This is a known issue that our Development group is currently working on to correct in a future release or update. There is currently no workaround to correct the display of the preview image.

If you would like to add additional comments or information to our Developers about this issue, you can use the following link to submit feedback and feature requests to our Development group:
http://usa.autodesk.com/adsk/servlet...112&id=1109794

I would appreciate it if you would let me know if this answers your question. If it doesn't, please reply with more information about what you are trying to do so that I can give you a better answer.

Best regards"

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 

-----------------------------------------------------------------------------------------------------------------
Planta1 Revit Online Consulting | info@planta1.com | my Twitter | The Planta1 Blog
Valued Contributor
revitus
Posts: 98
Registered: ‎08-12-2008
Message 3 of 8 (1,093 Views)

Re: Family Preview Image

07-22-2010 07:13 AM in reply to: revitus

Thanks Alfredo!  I appreciate the information.  I assume this hasn't been resolved in 2011 yet either (we have it in-house, but won't be installing it for another week or so).  I look forward to The Factory and Revit getting this worked out.

 

Take Care, and thanks again!

Scott

Member
susanpinckney
Posts: 3
Registered: ‎10-29-2010
Message 4 of 8 (599 Views)

Re: Family Preview Image !!!

10-30-2012 12:28 PM in reply to: revitus

Has this issue been resolved in 2013? I am working in 2012 ( soon to transfer to the upgrade) & it is still a problem. It appears that many manufacturers have taken to reversing their reference planes in order to have the component thumbnail preview properly so I would think it shouldn't be such a difficult fix for the AutoDesk engineers...

Member
h.broeksteeg
Posts: 3
Registered: ‎09-22-2011
Message 5 of 8 (551 Views)

Re: Family Preview Image !!!

11-22-2012 05:48 AM in reply to: susanpinckney

We are having the same problem with this issue. It hasn't been resolved in RAC 2013! 

 

Hans Broeksteeg

Contributor
AdamHamilton
Posts: 11
Registered: ‎05-12-2011
Message 6 of 8 (363 Views)

Re: Family Preview Image

09-24-2013 11:49 AM in reply to: revitus

...nope Revit 2014 and its still an issue

 

hate to raise the dead but client just wanted me to look in on this.

Active Member
michael
Posts: 7
Registered: ‎10-02-2012
Message 7 of 8 (282 Views)

Re: Family Preview Image

01-08-2014 02:45 PM in reply to: revitus

I also need this fixed, please!

New Member
mrioux
Posts: 2
Registered: ‎11-13-2006
Message 8 of 8 (68 Views)

Re: Family Preview Image

08-14-2014 01:41 PM in reply to: revitus

Still an issue with 2015...

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.