Revit Architecture

Reply
*Eugene N. Kilmer
Message 1 of 2 (49 Views)

Family Frustrations

49 Views, 1 Replies
04-29-2004 11:13 AM
I realize families are powerful things, but sometimes they are incredibly frustrating. For instance, can anyone tell me why a truss I created works fine when I flex it inside its own file, but the same truss fails when I similarly flex it after I've loaded it into the project wherein I want to use it? How can you fix something that is only occasionally broken? Why should the family work fine except when I actually use it?
*Scott Davis
Message 2 of 2 (49 Views)

Re: Family Frustrations

04-29-2004 11:23 AM in reply to: *Eugene N. Kilmer
I would send your family file to Revit support, or post it to www.zoogdesign.com/forums where someone will be able to help you figure it out. When you load it into a project and use it, how does it fail? does the geometry fall apart, or are you getting an error message and it wont work at all? "Eugene N. Kilmer" wrote in message news:4091447b$1_1@newsprd01... > I realize families are powerful things, but sometimes they are incredibly > frustrating. For instance, can anyone tell me why a truss I created works > fine when I flex it inside its own file, but the same truss fails when I > similarly flex it after I've loaded it into the project wherein I want to > use it? How can you fix something that is only occasionally broken? Why > should the family work fine except when I actually use it? > >
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.