Revit Architecture

Revit Architecture

Reply
Distinguished Contributor
205 Posts
0 Kudos
Registered: ‎02-24-2009
Post 1 of 7
Accepted Solution

ELEVATIONS tab, Elevation Marks are missing?

6153 Views, 6 Replies
01-06-2013 09:50 AM

Hi ,
I am beginner in using Revit.
I noticed that I don't have (ELEVATIONS) tab and also (elevation icon). See the picture. Also (Elevation Marks) in the window view are not exist.
How can I regain all these?
thanks

 

Jaf

Probably, the installation did not finish properly, and you don't have templates?

But I don't understand why using View > Elevation gives "no positive result" to create new elevations.

The lack of templates can be fixed by finding the files and putting them in the correct folders.

*Expert Elite*
2,889 Posts
363 Kudos
Registered: ‎06-11-2009
Post 2 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

01-06-2013 10:48 AM in reply to: jz4all
  • The Level tool is not available because the current view is a floor plan. The level tool is available only from elevations or sections views.
  • Elevation views do not exist in the project browser because no elevation has been created yet and/or because this project was started without a basic template that includes some default views. If you create at least one elevation, the "Elevations" folder of the Project Browser will be created. To create a new elevation use View > Elevations.
-----------------------------------------------------------------------------------------------------------------
Planta1 Revit Online Consulting | info@planta1.com | my Twitter | The Planta1 Blog
Distinguished Contributor
205 Posts
0 Kudos
Registered: ‎02-24-2009
Post 3 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

01-07-2013 04:35 AM in reply to: Alfredo_Medina

Hi,

 Thanks for your fast response.
I tried your idea(view ---> Elevation) but no positive result. But in a sample drawing , (Elevations tab) is exist.
I tried to use a template, but what I found, that I don't have any template and library. See the attach picture (as example).
Is that to do with mistakes in installation process? or there are othere reasons?
thanks

Jaf

*Expert Elite*
2,889 Posts
363 Kudos
Registered: ‎06-11-2009
Post 4 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

01-07-2013 06:18 AM in reply to: jz4all

Probably, the installation did not finish properly, and you don't have templates?

But I don't understand why using View > Elevation gives "no positive result" to create new elevations.

The lack of templates can be fixed by finding the files and putting them in the correct folders.

-----------------------------------------------------------------------------------------------------------------
Planta1 Revit Online Consulting | info@planta1.com | my Twitter | The Planta1 Blog
Distinguished Contributor
205 Posts
0 Kudos
Registered: ‎02-24-2009
Post 5 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

01-07-2013 01:38 PM in reply to: Alfredo_Medina

Thank you for your responses. I solved it. It was mistakes in the installation.

New Member
1 Posts
0 Kudos
Registered: ‎05-20-2013
Post 6 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

05-20-2013 10:33 PM in reply to: jz4all

hi,

 

 

good day, im having the same exact problem that you have, and canyou help me out with this? how did to solve it?

 

Thanks.

 

 

Karl

New Member
1 Posts
0 Kudos
Registered: ‎06-28-2013
Post 7 of 7

Re: ELEVATIONS tab, Elevation Marks are missing?

06-28-2013 05:13 AM in reply to: jz4all

Hey, I had the same problem and I still didn't find the RIGHT answer, but you can solve it like I did by chance, go to Open => File examples (or sth like this sorry I have french version) and from the list you chose for example 'Arch Link Model'.

 

This file has already everything in place including elevation marks etc., it may be a better way to start with. Maybe it's possible to write it down as a template.

 

Good luck,

 

M.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post