Revit Architecture

Revit Architecture

Reply
Active Contributor
ArynBergman
Posts: 45
Registered: ‎12-12-2012
Message 1 of 6 (1,300 Views)
Accepted Solution

Editing view discipline settings

1300 Views, 5 Replies
02-01-2013 05:49 PM

Is there a way to modify the settings associated with the view disciplines?  The reason is that when a view is set to mechanical, electrical, or plumbing, a white border appears around families that blocks the lines of adjacent families.  This doesn't happen when the discipline is set to architectural, structural, or coordination.  Originally, I thought this was a glitch with view filters, but now I'm hoping that it's some kind of setting in Revit or the Revit.ini file, or somewhere else.  Please see the attached image.

2-1-2013 5-38-02 PM.jpg

I've loaded your families into a project in Revit MEP 2013, and do see what you mean. I was able to eliminate those gaps by either changing the Visual Style to Wireframe, or by going to Electrical Settings or Mechanical Settings and disabling the option "Draw MEP Hidden Lines".

Valued Mentor
AJA14
Posts: 491
Registered: ‎11-01-2011
Message 2 of 6 (1,260 Views)

Re: Editing view discipline settings

02-03-2013 09:41 PM in reply to: ArynBergman

Could you please attach your file.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Active Contributor
ArynBergman
Posts: 45
Registered: ‎12-12-2012
Message 3 of 6 (1,246 Views)

Re: Editing view discipline settings

02-04-2013 09:33 AM in reply to: AJA14

I can't attach a Revit project as the file size is too big, but I did attached the electrical fixture and electrical equipment families.  With Revit 2013, drop them into a new project side by side using the electrical default template and you should see the white border in the views set to the electrical discipline.  They will disappear if you change the discipline to architectural, coordination, or structrural discipline.

*Expert Elite*
Alfredo_Medina
Posts: 2,863
Registered: ‎06-11-2009
Message 4 of 6 (1,240 Views)

Re: Editing view discipline settings

02-04-2013 09:51 AM in reply to: ArynBergman

It might be something with your hardware (video card), maybe. Here, I don't see any changes happening to the display of your families after changing the discipline.

-----------------------------------------------------------------------------------------------------------------
Planta1 Revit Online Consulting | info@planta1.com | my Twitter | The Planta1 Blog
Active Contributor
ArynBergman
Posts: 45
Registered: ‎12-12-2012
Message 5 of 6 (1,237 Views)

It's doubtful that it's the hardware

02-04-2013 09:56 AM in reply to: Alfredo_Medina

I tested 3 different workstations, all with different Nvidia Quadro Autodesk Revit approved video cards and it happens on all of them.  I also tried turning off the 3D hardware acceleration and the border is still there.

*Expert Elite*
CADastrophe
Posts: 3,421
Registered: ‎08-28-2009
Message 6 of 6 (1,227 Views)

Re: It's doubtful that it's the hardware

02-04-2013 10:10 AM in reply to: ArynBergman

I've loaded your families into a project in Revit MEP 2013, and do see what you mean. I was able to eliminate those gaps by either changing the Visual Style to Wireframe, or by going to Electrical Settings or Mechanical Settings and disabling the option "Draw MEP Hidden Lines".

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.