Revit Architecture

Reply
Valued Contributor
50 Posts
0 Kudos
Registered: ‎10-10-2006
Post 1 of 3
Accepted Solution

DEFAULT 3D IS HIDDEN

407 Views, 2 Replies
11-19-2012 04:13 PM

Revit 2011:

My 3D default view now shows nothing! I have a large project that has worked fine until recently. The camera shots still work and all my drawings are in tact, I just cannot look at my building in 3D orbit any more because the screen is blank. Tried ZA, Zoom to fit, nothing hidden. Any ideas?

Fixed it! After I went to View Graphics and turned off the imported CAD links from a metal building supplier I could see my Revit model! I have had this problem once before when I was tracing a CAD file (DWG) with Revit and then could not see section cuts because apparently the CAD had some 3D to its own file that was blocking Revit. After I turned off the CAD file I could see the Revit. Did not try deleting the default 3D viewport, but it may have worked. Hope this helps others. Anyone ever had this happen to them?

Thanks

Valued Contributor
78 Posts
3 Kudos
Registered: ‎01-28-2004
Post 2 of 3

Re: DEFAULT 3D IS HIDDEN

11-20-2012 06:47 AM in reply to: wantono

HI,

 

Try deleting the 3D view and re-creating the 3D view by clicking the 'House' icon to create a new Default 3D view.

 

Regards,

Charl

 

 

 

Valued Contributor
50 Posts
0 Kudos
Registered: ‎10-10-2006
Post 3 of 3

Re: DEFAULT 3D IS HIDDEN

11-21-2012 07:54 PM in reply to: charlv

Fixed it! After I went to View Graphics and turned off the imported CAD links from a metal building supplier I could see my Revit model! I have had this problem once before when I was tracing a CAD file (DWG) with Revit and then could not see section cuts because apparently the CAD had some 3D to its own file that was blocking Revit. After I turned off the CAD file I could see the Revit. Did not try deleting the default 3D viewport, but it may have worked. Hope this helps others. Anyone ever had this happen to them?

Thanks

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post