Revit Architecture

Reply
Active Contributor
nelly302
Posts: 39
Registered: ‎06-28-2009
Message 1 of 6 (643 Views)

cad link graphic override not working

643 Views, 5 Replies
01-31-2010 02:54 PM
Hi everyone,
i imported a cad link into revit 2010, now i went into visibility graphics, imported objects and overrided the line type and color of the cad link, however after applying the override the cad file does not change color or anything..it remains as imported initially.. anyone has any idea why this might be happening?
any help s greatly apreciated
New Member
jkipfer1
Posts: 2
Registered: ‎12-17-2009
Message 2 of 6 (643 Views)

Re: cad link graphic override not working

02-15-2010 08:30 PM in reply to: nelly302
I'm having the same problem. Did you find out what the problem is?
Active Contributor
nelly302
Posts: 39
Registered: ‎06-28-2009
Message 3 of 6 (643 Views)

Re: cad link graphic override not working

02-16-2010 02:54 PM in reply to: nelly302
i dont know if this is the solution to that, but i think i just figured out something about those overrides on the visibility graphics.
once you import the cad link and you right click anywhere on the drawing you go into view properties and then click edit, on visibility graphics, when you change these settings in the imported categories, i believe these settings only affect the way things are plotted, but if you want to change the way things are displayed in your screen, then this is what you do.
import the cad link, once you have placed the cad link in the drawing, left click the actual link, meaning click on any line that belongs to that cad link, once its selected right click and now you should see an option that says "override graphics in view" select by element and this should allow you to change the color and line weight in which the cad link is displayed on your screen. ***make sure you click on the actual cad link" or else it wont work.
hope this helps.
Distinguished Contributor
Jazzster11
Posts: 258
Registered: ‎10-17-2004
Message 4 of 6 (643 Views)

Re: cad link graphic override not working

02-17-2010 08:25 AM in reply to: nelly302
have you overriden the individual layersin V/G Overrides or did you try to simply override the link itself? I've found that overriding the individual layers gives us the control and end results that we need.

- Alex
Active Contributor
nelly302
Posts: 39
Registered: ‎06-28-2009
Message 5 of 6 (643 Views)

Re: cad link graphic override not working

02-17-2010 03:54 PM in reply to: nelly302
i tried to override the link and as single layers, with no success, the cad image on the screen did not change, which led me to believe that the overrides on vg only affects the way things are plotted and not displayed on the screen, the only way i managed to change the color and line weights of the cad link was by selecting the link, right click, and using the override options on that menu.
Distinguished Contributor
Jazzster11
Posts: 258
Registered: ‎10-17-2004
Message 6 of 6 (643 Views)

Re: cad link graphic override not working

02-17-2010 03:58 PM in reply to: nelly302
sorry, but I don't have an explanation for that. VG Overrides, for us at least, control how things are displayed in your view and how elements in that view are plotted. As far as I know (which isn't very far,) what you see in your view is what will plot from that view (except for crop boundaries and reference planes...)

Glad you found a workaround though.

- Alex
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.