Revit Architecture

Reply
Active Contributor
sjohnson16
Posts: 41
Registered: ‎06-25-2010
Message 1 of 5 (1,291 Views)

Cad file in linked revit file not showing up

1291 Views, 4 Replies
02-18-2011 09:02 AM

I have two separate Revit files.  One for the site and one for the building.  In my site file I have a linked CAD file.  When I link my site revit file to my building revit file, the Cad file that is linked to my site revit file does not show up.  How do I get that to show up?

Active Contributor
sjohnson16
Posts: 41
Registered: ‎06-25-2010
Message 2 of 5 (1,288 Views)

Re: Cad file in linked revit file not showing up

02-18-2011 09:31 AM in reply to: sjohnson16

I realized that the CAD file actually did import with the Site revit file.  However, it is hidden.  The "unhide element" option is greyed out.  How do I now get this to be unhidden?

Member
alopez
Posts: 3
Registered: ‎08-22-2014
Message 3 of 5 (76 Views)

Re: Cad file in linked revit file not showing up

09-11-2014 09:51 AM in reply to: sjohnson16
I have the exact same problem. Can anybody help?
Contributor
enslinj
Posts: 17
Registered: ‎05-28-2014
Message 4 of 5 (66 Views)

Re: Cad file in linked revit file not showing up

09-11-2014 11:39 AM in reply to: alopez

Hi,

 

If I understand you correctly, the solutions is in a typical Visibility / graphics setting.
Linked Revit files by default adopt the view settings of the host file & while all the information travels across (like you noticed) you won’t see it till you specifically set it be visible.

 

In your building file, go to floor plan you want to see the combination of your building file & the Revit site link + CAD drawing.

 

Keyboard shortcut: VV or VG for Visibility Graphics, Click Revit Links, & Click on "By host view" for the linked site file.

 

The easy option, change to "By linked View" & from the drop down select the preferred view you wish to see you link as. Click OK till you back to the drawing area & you should see your link display exactly as it looks in the "original file".

 

Alternatively select custom, click imported categories, select custom again & notice all fields that were greyed are now available. Just as a fyi, same custom rule applies to all your VG tabs....meaning you can entirely control what you see from a link file & how see it

 

Hope this helps, if not can create screen shots for you

Member
alopez
Posts: 3
Registered: ‎08-22-2014
Message 5 of 5 (61 Views)

Re: Cad file in linked revit file not showing up

09-11-2014 11:46 AM in reply to: enslinj

That is exactly the solution to my problem!

Thank you so much...

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.