Revit Architecture

Reply
Member
ian19844
Posts: 3
Registered: ‎01-27-2012
Message 1 of 4 (367 Views)

Brick Pattern not showing issues

367 Views, 3 Replies
01-27-2012 09:00 AM

I am having trouble on how to show the brick pattern on my 3d views.  Some shows some do not, only the shade color.  i am exporting or printng to pdf these 3d images under consistent shade mode no shadows.  i tried flipping wall orientations, didn't work.  Apparently when v viewing afar the patterns do not show, when zooming in to the view they show up.  but the savifn the current 3d viewing with the patterns partly showing yields the same output prints.  Has anyone encounter this problem?

*Expert Elite*
Bob_Zurunkle
Posts: 1,053
Registered: ‎03-24-2011
Message 2 of 4 (362 Views)

Re: Brick Pattern not showing issues

01-27-2012 09:33 AM in reply to: ian19844

Post screenshots?

If by some odd chance my nattering was useful -- that's great, glad to help. But if it actually solved your issue, then please mark my solution as accepted :smileyhappy:
Member
ian19844
Posts: 3
Registered: ‎01-27-2012
Message 3 of 4 (357 Views)

Re: Brick Pattern not showing issues

01-27-2012 10:12 AM in reply to: ian19844

here is the attached file png

New Member
chapmanemail
Posts: 1
Registered: ‎10-21-2012
Message 4 of 4 (218 Views)

Re: Brick Pattern not showing issues

10-21-2012 12:55 PM in reply to: ian19844

Has anyone solved this problem?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!