Revit Architecture

Reply
Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 1 of 12 (2,942 Views)

Beam Joins

2942 Views, 11 Replies
02-20-2011 04:25 PM

I'm using REVIT Architecture 2011 and having problems with beams automatically joining. I am wondering how do you simply stop them from joining to each other? I have situations where i'd like to butt one into another or overlap them slightly but it will not let me do this. I'd like to be able to draw in a beam and have it stop where i stop it. Any solutions?

*Expert Elite*
LisaDrago
Posts: 1,367
Registered: ‎05-08-2009
Message 2 of 12 (2,920 Views)

Re: Beam Joins

02-21-2011 11:59 AM in reply to: Mark

Have you tried to disallow join? when you select a beam at the end there is a blue grip - right clic on it and it will give you a shortcut menu - click the dissalow join.

See what that gives you - i have an image attached for reference.

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 3 of 12 (2,912 Views)

Re: Beam Joins

02-21-2011 01:40 PM in reply to: Mark

There is no option to do disallow join.

*Expert Elite*
LisaDrago
Posts: 1,367
Registered: ‎05-08-2009
Message 4 of 12 (2,905 Views)

Re: Beam Joins

02-21-2011 02:59 PM in reply to: Mark

So when you select it you don't have grips at the end?

can you post an image of it?

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 5 of 12 (2,902 Views)

Re: Beam Joins

02-21-2011 03:15 PM in reply to: LisaDrago

Yes, there are grips, but right clicking on it does not bring up any option to disallow join.

*Expert Elite*
LisaDrago
Posts: 1,367
Registered: ‎05-08-2009
Message 6 of 12 (2,870 Views)

Re: Beam Joins

02-22-2011 05:22 AM in reply to: Mark

Have you tried to right click the grip in plan view... i can't get the same menu in a 3d view?

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 7 of 12 (2,844 Views)

Re: Beam Joins

02-22-2011 01:47 PM in reply to: Mark

Yes, have tried in plan view too, it still has no option to disallow join. Should there be an option there? How is it possible for it not to be there if it is a default? Could the revit software be the issue? Does the family need to be modified in some way? This particular beam is standard revit content from the metric library.

Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 8 of 12 (2,766 Views)

Re: Beam Joins

03-02-2011 01:42 PM in reply to: Mark

So no solution??? I would like to be able to fix this asap.

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 9 of 12 (2,738 Views)

Re: Beam Joins

03-03-2011 06:19 AM in reply to: Mark

Take a look at the Start Extension under the Beam Properties.

 

see attached.

 

cheers

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
Contributor
Mark
Posts: 13
Registered: ‎07-21-2010
Message 10 of 12 (2,698 Views)

Re: Beam Joins

03-06-2011 09:25 PM in reply to: Mark

I have no option for extension distances either

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.