Revit Architecture

Revit Architecture

Reply
Valued Contributor
77 Posts
1 Kudo
Registered: ‎11-11-2010
Post 1 of 2
Accepted Solution

Assigned Levels not showing in Project Browser

474 Views, 1 Replies
01-29-2014 01:19 PM

In starting a new project, I renamed "Level 1" to "Street Level" and "Level 2" to "Level 1". Next I added two additional levels in the drawing, "Level 2" and "Level 3". My Project Browser shows only Level 1, Site, and Street. Why do the Levels 2 and 3 not show under and how can I get them to.

You have created "black" levels instead of "blue levels" to make levels you have created show up in the project browser

Go to VIEW ribbon

>on the CREATE panel look for PLAN VIEWS, click and select floor plans. Ensure "do not duplicate existing views' is ticked and select the levels you wish to make plan views of. 

 

for future levels to show up in the browser without this process, tick the check box plan view in the options bar when making the level. 

 

hope it helps. 

Distinguished Contributor
127 Posts
25 Kudos
Registered: ‎12-11-2011
Post 2 of 2

Re: Assigned Levels not showing in Project Browser

01-29-2014 02:18 PM in reply to: gdfisher

You have created "black" levels instead of "blue levels" to make levels you have created show up in the project browser

Go to VIEW ribbon

>on the CREATE panel look for PLAN VIEWS, click and select floor plans. Ensure "do not duplicate existing views' is ticked and select the levels you wish to make plan views of. 

 

for future levels to show up in the browser without this process, tick the check box plan view in the options bar when making the level. 

 

hope it helps. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!