Revit Architecture

Revit Architecture

Reply
jbh
Member
5 Posts
0 Kudos
Registered: ‎01-06-2013
Post 11 of 14

Re: A serious error has occurred when copying

01-15-2013 01:07 PM in reply to: mart312u
It turned out that I had two installs on revit on my machine. Revit Architecture 2013 and Revit 2013. The updates I installed were for revit architecture 2013, so Revit 2013 was out of date and was coursing the problem as well as making me feel a bit sheepish!!

It did however take a while to find the updates for Revit 2013. I wish Autodesk would list the upgrades on a lisence basis. So if you have Building Design Suite Premium you can find all the relevant updates!!

Alls well that ends well. Thanks for your response.
Member
4 Posts
0 Kudos
Registered: ‎05-14-2013
Post 12 of 14

Re: A serious error has occurred when copying

05-14-2013 07:37 AM in reply to: jbh

The exact same thing is happening to me.  New to a company and the IT knows nothing about Revit.  

 

How do i determine which patches, hotfixes, release updates are installed on the machine? 

 

Please help!!!!

*Expert Elite*
1,392 Posts
131 Kudos
Registered: ‎05-08-2009
Post 13 of 14

Re: A serious error has occurred when copying

05-14-2013 07:49 AM in reply to: jbh

The easiest way it to go to help in the upper right corner and click the down arrow and go to about. In the dialog box that pops up - you should see the info you are looking for - I have attached an image for reference.

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Active Member
7 Posts
0 Kudos
Registered: ‎10-03-2013
Post 14 of 14

Re: A serious error has occurred when copying

10-15-2013 07:07 AM in reply to: jbh

I have also got this problem - any type of copy (ctrl+C, copy, array...) instigates the error message.  The same file on different machines within the office does not behave the same way (meaning I can copy with no problems).  I have tried the audit, and I am on the lastest build of Revit 2013.  Are there any other options to try?

 

The only thing that I can think of - and it might not be of any help, but... - is that this all started when I tried to insert and copy a column the other day.  A colleague later advised me not to use columns!

 

Thanks in advance for any help!

 

EDIT : Our IT guy just came by and despite having assured me the other day that he had updated this Revit, in fact there had been an error and he hadn't.  I can report that happily, updating to the most recent build has in fact fixed this problem!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!