Remote General Discussion

Remote General Discussion

Reply
New Member
frank.beier
Posts: 5
Registered: ‎08-22-2008
Message 1 of 2 (188 Views)

When the connection is slow you have pop up in the middle of the screen

188 Views, 1 Replies
11-13-2013 03:17 AM

When the connection is slow, you get an information window in the middle of the screen.

This window shows the message " The Network You Are Using Is .....". This window will stay fore ever !!

Is there an function to close it? It overlap everything - you cant work! The speed is ok - but the message window is the biggest problem to work around it!

 

See attachment

 

Regards

Frank 

New Member
autodesk.remote.dev
Posts: 2
Registered: ‎07-24-2013
Message 2 of 2 (162 Views)

Re: When the connection is slow you have pop up in the middle of the screen

11-22-2013 03:42 PM in reply to: frank.beier

This message is designed to show only once per connection.  Remote has the ability to re-connect if the connection drops out and this may be causing the message to show more than once.   Do you notice Remote having a long lag before this message show up?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Remote Category!

The Remote forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!