Remote General Discussion

Remote General Discussion

Reply
tim
Member
tim
Posts: 3
Registered: ‎12-22-2005
Message 1 of 2 (369 Views)

Fail to Install : Service install Error Code: -500

369 Views, 1 Replies
11-10-2013 07:16 PM

I tried installing Autodesk Remote on my home computer. I receive the following message: "There was an error installing the Autodesk Remote service. Service install Error Code: -500. When I click OK, the setup window goes away and nothing happens. Any ideas? See attached image.

Running Windows 7 SP1

Product Support
asburyj
Posts: 576
Registered: ‎08-26-2008
Message 2 of 2 (350 Views)

Re: Fail to Install : Service install Error Code: -500

11-11-2013 10:05 AM in reply to: tim

I would suggest the following. 

 

Disable your Antivirus temperarily.

 

Ensure following ports are not explicitly blocked on your firewall between the local machine and the internet.

8090 - 8300 UDP Used for client to host communications,

7182 UDP

8080 - 8090 TCP (outgoing) 

80, 443 TCP (outgoing) Used for HTTP and HTTPS communications
Ensure the following domains are not blocked for HTTPS:
*.otoy.com
*.webcl.com
*.otoyserver.com

 

Download a fresh copy of the installer and run it again with an admin account. 

 

 



Jeffry Asbury
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Remote Category!

The Remote forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.