Remote General Discussion

Remote General Discussion

Posts: 3
Registered: ‎01-30-2012
Message 1 of 5 (312 Views)

Cannot Sign In

312 Views, 4 Replies
02-03-2014 04:16 PM

I downloaded the client and it installed just fine.  The remote comes up and asks me to sign in.  When I click the sign in button nothing happens.  It is not frozen, but nothing happens when I click sign in.  I restarted my computer, tried re-installing the client, but nothing seems to fix it. 

Product Support
Posts: 580
Registered: ‎08-26-2008
Message 2 of 5 (297 Views)

Re: Cannot Sign In

02-05-2014 08:15 AM in reply to: jamal

Hi Jamal,


This may be a firewall related issue. 

The following ports must not be explicitly blocked on either the local machine or any intervening firewall between the local machine and the internet (for both host and client machines):

8090 - 8300 UDP Used for client to host communications,

7182 UDP

8080 - 8090 TCP (outgoing) 

80, 443 TCP (outgoing) Used for HTTP and HTTPS communications
Ensure the following domains are not blocked for HTTPS:


In addition some antivirus softwares have been known to block the remote application so you may need to adjust your antivirus settings to ignore Autodesk remote


Jeffry Asbury
Posts: 6
Registered: ‎05-08-2013
Message 3 of 5 (223 Views)

Re: Cannot Sign In

03-10-2014 07:16 PM in reply to: asburyj

i am having the exact same issue,
ive given permission to Remote to go through my fire wall,


no antivirus interference.


The thing is,is that it worked before, (a couple weeks ago) but now when i click sign in, nothing comes up.... no log in box, nothing..




Product Support
Posts: 580
Registered: ‎08-26-2008
Message 4 of 5 (210 Views)

Re: Cannot Sign In

03-11-2014 08:15 AM in reply to: tylern

Has anything on your network changed? New network Hardware or ISP? New firewall on your system? You may also wish to also try upgrading to the 1.5 version of the client if you haven't yet.

Jeffry Asbury
Posts: 34
Registered: ‎08-12-2008
Message 5 of 5 (207 Views)

Re: Cannot Sign In

03-11-2014 09:04 AM in reply to: jamal

The backend server does a time check on the token authorization while signing in. Check that your computer's date and time is set correctly.  


As a 2nd check, go to and try signing in.



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Remote Category!

The Remote forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.